summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-19 07:30:55 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-19 07:30:55 +0200
commitfec791b173d468a4a25b5b8592332f63212baf85 (patch)
tree52254fcc87f33ba4f0c0a186abecdb5a4a4e89ea
parent909aab3b29e5bd6305ed55a8fba7c0f18ce3a22b (diff)
php-zendframework-zend-i18n: 2.7.2
-rw-r--r--composer.json56
-rw-r--r--php-zendframework-zend-i18n.spec7
2 files changed, 61 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..cfbc5a4
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,56 @@
+{
+ "name": "zendframework/zend-i18n",
+ "description": " ",
+ "license": "BSD-3-Clause",
+ "keywords": [
+ "zf2",
+ "i18n"
+ ],
+ "homepage": "https://github.com/zendframework/zend-i18n",
+ "extra": {
+ "branch-alias": {
+ "dev-master": "2.7-dev",
+ "dev-develop": "2.8-dev"
+ },
+ "zf": {
+ "component": "Zend\\I18n",
+ "config-provider": "Zend\\I18n\\ConfigProvider"
+ }
+ },
+ "require": {
+ "php": "^5.5 || ^7.0",
+ "zendframework/zend-stdlib": "^2.7 || ^3.0"
+ },
+ "require-dev": {
+ "zendframework/zend-cache": "^2.6.1",
+ "zendframework/zend-config": "^2.6",
+ "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
+ "zendframework/zend-filter": "^2.6.1",
+ "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
+ "zendframework/zend-validator": "^2.6",
+ "zendframework/zend-view": "^2.6.3",
+ "fabpot/php-cs-fixer": "1.7.*",
+ "phpunit/PHPUnit": "~4.0"
+ },
+ "suggest": {
+ "ext-intl": "Required for most features of Zend\\I18n; included in default builds of PHP",
+ "zendframework/zend-cache": "Zend\\Cache component",
+ "zendframework/zend-config": "Zend\\Config component",
+ "zendframework/zend-eventmanager": "You should install this package to use the events in the translator",
+ "zendframework/zend-filter": "You should install this package to use the provided filters",
+ "zendframework/zend-servicemanager": "Zend\\ServiceManager component",
+ "zendframework/zend-validator": "You should install this package to use the provided validators",
+ "zendframework/zend-view": "You should install this package to use the provided view helpers",
+ "zendframework/zend-i18n-resources": "Translation resources"
+ },
+ "autoload": {
+ "psr-4": {
+ "Zend\\I18n\\": "src/"
+ }
+ },
+ "autoload-dev": {
+ "psr-4": {
+ "ZendTest\\I18n\\": "test/"
+ }
+ }
+}
diff --git a/php-zendframework-zend-i18n.spec b/php-zendframework-zend-i18n.spec
index c0fdbdb..1c856de 100644
--- a/php-zendframework-zend-i18n.spec
+++ b/php-zendframework-zend-i18n.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 563499cdf4a2040fd933b586be28216305187137
+%global gh_commit d5ce2dca77a3e66777458f84acae06ce468bd6b7
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-i18n
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.7.1
+Version: 2.7.2
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -173,6 +173,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Apr 19 2016 Remi Collet <remi@fedoraproject.org> - 2.7.2-1
+- update to 2.7.2
+
* Thu Mar 31 2016 Remi Collet <remi@fedoraproject.org> - 2.7.1-1
- update to 2.7.1