summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2019-12-13 10:33:52 +0100
committerRemi Collet <remi@remirepo.net>2019-12-13 10:33:52 +0100
commitb5330b659b9ec7d17fb9d8bb97383c1b8ff98623 (patch)
treeb03f43944232b13ab6620991201bf66ae6c5b3ad
parente2ab4375b2c6200a80966db43a0e7cc86eb750a4 (diff)
-rw-r--r--composer.json9
-rw-r--r--php-zendframework-zend-i18n.spec7
2 files changed, 11 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 3597ff0..2e63518 100644
--- a/composer.json
+++ b/composer.json
@@ -17,6 +17,7 @@
},
"require": {
"php": "^5.6 || ^7.0",
+ "ext-intl": "*",
"zendframework/zend-stdlib": "^2.7 || ^3.0"
},
"require-dev": {
@@ -30,8 +31,10 @@
"zendframework/zend-validator": "^2.6",
"zendframework/zend-view": "^2.6.3"
},
+ "conflict": {
+ "phpspec/prophecy": "<1.9.0"
+ },
"suggest": {
- "ext-intl": "Required for most features of Zend\\I18n; included in default builds of PHP",
"zendframework/zend-cache": "Zend\\Cache component",
"zendframework/zend-config": "Zend\\Config component",
"zendframework/zend-eventmanager": "You should install this package to use the events in the translator",
@@ -56,8 +59,8 @@
},
"extra": {
"branch-alias": {
- "dev-master": "2.9.x-dev",
- "dev-develop": "2.10.x-dev"
+ "dev-master": "2.10.x-dev",
+ "dev-develop": "2.11.x-dev"
},
"zf": {
"component": "Zend\\I18n",
diff --git a/php-zendframework-zend-i18n.spec b/php-zendframework-zend-i18n.spec
index bd447ea..d924e4c 100644
--- a/php-zendframework-zend-i18n.spec
+++ b/php-zendframework-zend-i18n.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 561a815ce32c86b0f1de11135477e637926d56b6
+%global gh_commit 84038e6a1838b611dcc491b1c40321fa4c3a123c
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-i18n
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.10.0
+Version: 2.10.1
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -157,6 +157,9 @@ exit $ret
%changelog
+* Fri Dec 13 2019 Remi Collet <remi@remirepo.net> - 2.10.1-1
+- update to 2.10.1
+
* Tue Nov 19 2019 Remi Collet <remi@remirepo.net> - 2.10.0-1
- update to 2.10.0