summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-zendframework-zend-http.spec11
1 files changed, 8 insertions, 3 deletions
diff --git a/php-zendframework-zend-http.spec b/php-zendframework-zend-http.spec
index 4e49ee5..d18a0c4 100644
--- a/php-zendframework-zend-http.spec
+++ b/php-zendframework-zend-http.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 4b4983178693a8fdda53b0bbee58552e2d2b1ac0
+%global gh_commit d1906132bb0ba48124088721c4a5187af101037b
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-http
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.10.0
+Version: 2.10.1
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -161,11 +161,13 @@ require_once '%{buildroot}%{php_home}/Zend/%{library}/autoload.php';
\Fedora\Autoloader\Autoload::addPsr4('ZendTest\\%{library}\\', dirname(__DIR__) . '/test');
EOF
+# testStreamCompression: online test
ret=0
-for cmdarg in "php %{phpunit}" php71 php72 php73; do
+for cmdarg in "php %{phpunit}" php71 php72 php73 php74; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit7} \
+ --filter '^((?!(testStreamCompression)).)*$' \
|| ret=1
fi
done
@@ -184,6 +186,9 @@ exit $ret
%changelog
+* Tue Dec 3 2019 Remi Collet <remi@remirepo.net> - 2.10.1-1
+- update to 2.10.1
+
* Wed Feb 20 2019 Remi Collet <remi@remirepo.net> - 2.10.0-1
- update to 2.10.0