summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json10
-rw-r--r--php-zendframework-zend-filter.spec9
2 files changed, 11 insertions, 8 deletions
diff --git a/composer.json b/composer.json
index bf193dc..5463c42 100644
--- a/composer.json
+++ b/composer.json
@@ -1,6 +1,6 @@
{
"name": "zendframework/zend-filter",
- "description": "provides a set of commonly needed data filters",
+ "description": "Programmatically filter and normalize data and files",
"license": "BSD-3-Clause",
"keywords": [
"zf",
@@ -12,7 +12,7 @@
"issues": "https://github.com/zendframework/zend-filter/issues",
"source": "https://github.com/zendframework/zend-filter",
"rss": "https://github.com/zendframework/zend-filter/releases.atom",
- "slack": "https://zendframework-slack.herokuapp.com",
+ "chat": "https://zendframework-slack.herokuapp.com",
"forum": "https://discourse.zendframework.com/c/questions/components"
},
"require": {
@@ -28,6 +28,9 @@
"zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
"zendframework/zend-uri": "^2.6"
},
+ "conflict": {
+ "zendframework/zend-validator": "<2.10.1"
+ },
"suggest": {
"psr/http-factory-implementation": "psr/http-factory-implementation, for creating file upload instances when consuming PSR-7 in file upload filters",
"zendframework/zend-crypt": "Zend\\Crypt component, for encryption filters",
@@ -35,9 +38,6 @@
"zendframework/zend-servicemanager": "Zend\\ServiceManager component, for using the filter chain functionality",
"zendframework/zend-uri": "Zend\\Uri component, for the UriNormalize filter"
},
- "conflict": {
- "zendframework/zend-validator": "<2.10.1"
- },
"autoload": {
"psr-4": {
"Zend\\Filter\\": "src/"
diff --git a/php-zendframework-zend-filter.spec b/php-zendframework-zend-filter.spec
index f2e3950..51257ac 100644
--- a/php-zendframework-zend-filter.spec
+++ b/php-zendframework-zend-filter.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 1c3e6d02f9cd5f6c929c9859498f5efbe216e86f
+%global gh_commit d78f2cdde1c31975e18b2a0753381ed7b61118ef
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-filter
@@ -21,7 +21,7 @@
%global php_version %(php -r 'echo PHP_VERSION;')
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.9.1
+Version: 2.9.2
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -175,7 +175,7 @@ EOF
rm test/Compress/SnappyTest.php
ret=0
-for cmd in "php %{phpunit}" php70 php71 php72 php73; do
+for cmd in "php %{phpunit}" php71 php72 php73 php74; do
if which $cmd; then
set $cmd
$1 ${2:-%{_bindir}/phpunit6} || ret=1
@@ -196,6 +196,9 @@ exit $ret
%changelog
+* Tue Aug 20 2019 Remi Collet <remi@remirepo.net> - 2.9.2-1
+- update to 2.9.2
+
* Tue Dec 18 2018 Remi Collet <remi@remirepo.net> - 2.9.1-1
- update to 2.9.1