summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-zendframework-zend-file.spec5
1 files changed, 5 insertions, 0 deletions
diff --git a/php-zendframework-zend-file.spec b/php-zendframework-zend-file.spec
index 3bd4bc2..4f10ac6 100644
--- a/php-zendframework-zend-file.spec
+++ b/php-zendframework-zend-file.spec
@@ -119,7 +119,12 @@ Zend\\Loader\\AutoloaderFactory::factory(array(
))));
require_once '%{php_home}/Zend/autoload.php';
EOF
+
%{_bindir}/phpunit --include-path=%{buildroot}%{php_home}
+
+if which php70; then
+ php70 %{_bindir}/phpunit --include-path=%{buildroot}%{php_home}
+fi
%else
: Test suite disabled
%endif