summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-02-05 17:55:51 +0100
committerRemi Collet <fedora@famillecollet.com>2016-02-05 17:55:51 +0100
commit795cb79ab73765e34da3c84131421df340312fac (patch)
tree318e45dc0ffd6653e900a7755d6d3c01a49bb2ce
parent4d9ca5bf14723b698028448712a5422fab6dffe7 (diff)
php-zendframework-zend-config: cleanup
-rw-r--r--php-zendframework-zend-config.spec10
1 files changed, 5 insertions, 5 deletions
diff --git a/php-zendframework-zend-config.spec b/php-zendframework-zend-config.spec
index b4198fd..6ce2c87 100644
--- a/php-zendframework-zend-config.spec
+++ b/php-zendframework-zend-config.spec
@@ -114,14 +114,14 @@ cp -pr src %{buildroot}%{php_home}/Zend/%{library}
%check
%if %{with_tests}
mkdir vendor
-cat << EOF | tee vendor/autoload.php
+cat << 'EOF' | tee vendor/autoload.php
<?php
require_once '%{php_home}/Zend/Loader/AutoloaderFactory.php';
-Zend\\Loader\\AutoloaderFactory::factory(array(
- 'Zend\\Loader\\StandardAutoloader' => array(
+Zend\Loader\AutoloaderFactory::factory(array(
+ 'Zend\Loader\StandardAutoloader' => array(
'namespaces' => array(
- 'ZendTest\\\\Config' => dirname(__DIR__).'/test/',
- 'Zend\\\\Config' => '%{buildroot}%{php_home}/Zend/%{library}'
+ 'ZendTest\\Config' => dirname(__DIR__).'/test/',
+ 'Zend\\Config' => '%{buildroot}%{php_home}/Zend/%{library}'
))));
require_once '%{php_home}/Zend/autoload.php';
EOF