summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2019-06-19 13:30:25 +0200
committerRemi Collet <remi@remirepo.net>2019-06-19 13:30:25 +0200
commitf81d0cbd92587fd4bf903cf45570d56643b7f984 (patch)
treec0c5cb034960597be7f3e4d6bdd8535cf531c031
parentfeb6f1a98accb97120e2d4dd570b6b96355753c7 (diff)
add backport stuff
-rw-r--r--.gitignore8
-rw-r--r--Makefile4
l---------makesrc.sh1
-rw-r--r--php-typo3-phar-stream-wrapper2.spec3
4 files changed, 15 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..fc9aa8c
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,8 @@
+clog
+package-*.xml
+*.tgz
+*.tar.gz
+*.tar.xz
+*.tar.xz.asc
+*.src.rpm
+*/*rpm
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..13af741
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,4 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../../common/Makefile
+
diff --git a/makesrc.sh b/makesrc.sh
new file mode 120000
index 0000000..138f6f2
--- /dev/null
+++ b/makesrc.sh
@@ -0,0 +1 @@
+php-typo3-phar-stream-wrapper2-get-source.sh \ No newline at end of file
diff --git a/php-typo3-phar-stream-wrapper2.spec b/php-typo3-phar-stream-wrapper2.spec
index 98c7a10..ac160c1 100644
--- a/php-typo3-phar-stream-wrapper2.spec
+++ b/php-typo3-phar-stream-wrapper2.spec
@@ -1,3 +1,4 @@
+# remirepo spec file for php-typo3-phar-stream-wrapper2, from:
#
# Fedora spec file for php-typo3-phar-stream-wrapper2
#
@@ -133,7 +134,7 @@ BOOTSTRAP
: Upstream tests
RETURN_CODE=0
PHPUNIT=$(which phpunit)
-for PHP_EXEC in php php70 php71 php72 php73 php74; do
+for PHP_EXEC in php php71 php72 php73 php74; do
if [ "php" == "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC $PHPUNIT --verbose \
--testsuite "unit tests" \