summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-14 07:29:29 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-14 07:29:29 +0200
commit9805789c3064a137bfeccec51ceb4d28aa3ba84d (patch)
treed83b30679d509b08d63933dd38fc0a7f16e043d7
parentc20a6e2ff41c2376f97bc4c6f9a076625309e7f6 (diff)
php-tecnickcom-tc-lib-unicode-data: 1.6.0 (no change)
-rw-r--r--composer.json33
-rw-r--r--php-tecnickcom-tc-lib-unicode-data.spec7
2 files changed, 38 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..e5af406
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,33 @@
+{
+ "name": "tecnickcom/tc-lib-unicode-data",
+ "description": "PHP library containing Unicode definitions",
+ "type": "library",
+ "homepage": "http://www.tecnick.com",
+ "license": "LGPL-3.0",
+ "keywords": ["tc-lib-unicode-data", "PDF", "font", "UTF-8"],
+ "authors": [
+ {
+ "name": "Nicola Asuni",
+ "email": "info@tecnick.com",
+ "role": "lead"
+ }
+ ],
+ "require": {
+ "php": ">=5.4"
+ },
+ "require-dev": {
+ "apigen/apigen" : "^4.1.2",
+ "bartlett/php-compatinfo" : "^5.0.0",
+ "pdepend/pdepend" : "^2.2.2",
+ "phploc/phploc" : "^2.1.5|^3.0.0",
+ "phpmd/phpmd" : "^2.3.2",
+ "phpunit/phpunit": "4.8.19|^5.0.0",
+ "sebastian/phpcpd" : "^2.0.2",
+ "squizlabs/php_codesniffer": "^2.5.0|^3.0.0"
+ },
+ "autoload": {
+ "psr-4":{
+ "Com\\Tecnick\\Unicode\\Data\\": "src"
+ }
+ }
+}
diff --git a/php-tecnickcom-tc-lib-unicode-data.spec b/php-tecnickcom-tc-lib-unicode-data.spec
index 7ce06f6..58f2dfd 100644
--- a/php-tecnickcom-tc-lib-unicode-data.spec
+++ b/php-tecnickcom-tc-lib-unicode-data.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 1597520e9e9771e5f9b82637fab476144f21f4c9
+%global gh_commit 1e69352275a928305c255a019439fd1825cdbc98
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global c_vendor tecnickcom
%global gh_owner tecnickcom
@@ -15,7 +15,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 1.5.1
+Version: 1.6.0
Release: 1%{?dist}
Summary: PHP library containing UTF-8 font definitions
@@ -106,6 +106,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Jun 14 2016 Remi Collet <remi@fedoraproject.org> - 1.6.0-1
+- update to 1.6.0 (no change)
+
* Fri Mar 4 2016 Remi Collet <remi@fedoraproject.org> - 1.5.1-1
- update to 1.5.1 (no change)