summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-01-03 08:04:12 +0100
committerRemi Collet <remi@remirepo.net>2020-01-03 08:04:12 +0100
commitcab116e204f083295ad3c348da98d1d1237f3ba4 (patch)
treea309ceddc0b8715216751578c1ec6a00de970293
parentcc36e248aaa7e110722878fe6198d7e0d08eb366 (diff)
v2.3.9
-rw-r--r--composer.json2
-rw-r--r--php-tecnickcom-tc-lib-pdf-parser.spec12
2 files changed, 8 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index 7d83f94..74d79c7 100644
--- a/composer.json
+++ b/composer.json
@@ -20,7 +20,7 @@
"require": {
"php": ">=5.4",
"ext-pcre": "*",
- "tecnickcom/tc-lib-pdf-filter": "^1.3.8"
+ "tecnickcom/tc-lib-pdf-filter": "^1.3.10"
},
"require-dev": {
"apigen/apigen": "^4.1.2",
diff --git a/php-tecnickcom-tc-lib-pdf-parser.spec b/php-tecnickcom-tc-lib-pdf-parser.spec
index 490f22f..120131d 100644
--- a/php-tecnickcom-tc-lib-pdf-parser.spec
+++ b/php-tecnickcom-tc-lib-pdf-parser.spec
@@ -1,12 +1,12 @@
# remirepo/fedora spec file for php-tecnickcom-tc-lib-pdf-parser
#
-# Copyright (c) 2015-2018 Remi Collet
+# Copyright (c) 2015-2020 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
# Please, preserve the changelog entries
#
-%global gh_commit 3d6f91657c1733694afbe31095361db64ccc6cf4
+%global gh_commit 4a9ce3eadb79f679edfeceb41a3fb7865e837d7c
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global c_vendor tecnickcom
%global gh_owner tecnickcom
@@ -15,11 +15,10 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.3.8
+Version: 2.3.9
Release: 1%{?dist}
Summary: PHP library to parse PDF documents
-Group: Development/Libraries
License: LGPLv3+
URL: https://github.com/%{gh_owner}/%{gh_project}
Source0: https://github.com/%{gh_owner}/%{gh_project}/archive/%{gh_commit}/%{gh_project}-%{version}-%{?gh_short}.tar.gz
@@ -105,7 +104,7 @@ require '%{php_project}/../Filter/autoload.php';
EOF
ret=0
-for cmdarg in "php %{phpunit}" "php56 %{_bindir}/phpunit" "php70 %{_bindir}/phpunit6" php71 php72 php73; do
+for cmdarg in "php %{phpunit}" "php56 %{_bindir}/phpunit" "php70 %{_bindir}/phpunit6" php71 php72 php73 php74; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit7} --no-coverage --verbose || ret=1
@@ -126,6 +125,9 @@ exit $ret
%changelog
+* Fri Jan 3 2020 Remi Collet <remi@remirepo.net> - 2.3.9-1
+- update to 2.3.9
+
* Mon Jun 25 2018 Remi Collet <remi@remirepo.net> - 2.3.8-1
- update to 2.3.8 (no change)