summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-14 07:13:48 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-14 07:13:48 +0200
commit718c0513e74c912083628eb321154a58a855f454 (patch)
tree05ca26f5d7a7d256741c60b4daee2cf6f36ff573
parent20bcd55bc88fed081c83061cf7d2aa2ddd6621c7 (diff)
php-tecnickcom-tc-lib-color: 1.11.0 (no change)
-rw-r--r--composer.json33
-rw-r--r--php-tecnickcom-tc-lib-color.spec7
2 files changed, 38 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..1e5f459
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,33 @@
+{
+ "name": "tecnickcom/tc-lib-color",
+ "description": "PHP library to manipulate various color representations",
+ "type": "library",
+ "homepage": "http://www.tecnick.com",
+ "license": "LGPL-3.0",
+ "keywords": ["tc-lib-color", "color", "colors", "colour", "colours", "javascript", "web", "rgb", "rgba", "cmyk", "hsl", "hsla"],
+ "authors": [
+ {
+ "name": "Nicola Asuni",
+ "email": "info@tecnick.com",
+ "role": "lead"
+ }
+ ],
+ "require": {
+ "php": ">=5.4"
+ },
+ "require-dev": {
+ "apigen/apigen" : "^4.1.2",
+ "bartlett/php-compatinfo" : "^5.0.0",
+ "pdepend/pdepend" : "^2.2.2",
+ "phploc/phploc" : "^2.1.5|^3.0.0",
+ "phpmd/phpmd" : "^2.3.2",
+ "phpunit/phpunit": "4.8.19|^5.0.0",
+ "sebastian/phpcpd" : "^2.0.2",
+ "squizlabs/php_codesniffer": "^2.5.0|^3.0.0"
+ },
+ "autoload": {
+ "psr-4":{
+ "Com\\Tecnick\\Color\\": "src"
+ }
+ }
+}
diff --git a/php-tecnickcom-tc-lib-color.spec b/php-tecnickcom-tc-lib-color.spec
index d1e53b6..5e468a4 100644
--- a/php-tecnickcom-tc-lib-color.spec
+++ b/php-tecnickcom-tc-lib-color.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 298772ea3d78c11d842415e345d31a0b7b068dc1
+%global gh_commit 6a000b658758e271bf4c41bbc1ce4c685d8a7160
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global c_vendor tecnickcom
%global gh_owner tecnickcom
@@ -15,7 +15,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 1.10.3
+Version: 1.11.0
Release: 1%{?dist}
Summary: PHP library to manipulate various color representations
@@ -110,6 +110,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Jun 14 2016 Remi Collet <remi@fedoraproject.org> - 1.11.0-1
+- update to 1.11.0 (no change)
+
* Thu Mar 10 2016 Remi Collet <remi@fedoraproject.org> - 1.10.3-1
- update to 1.10.3 (no change)