summaryrefslogtreecommitdiffstats
path: root/php-tecnickcom-tc-lib-barcode.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2018-01-02 09:48:35 +0100
committerRemi Collet <remi@remirepo.net>2018-01-02 09:48:35 +0100
commit82d3d06ab302efd80b8d3665e43bbe3eafe0e598 (patch)
treeffbc7279773a59ecbe68135966d57b7e3247bd4a /php-tecnickcom-tc-lib-barcode.spec
parentaaeff2a2189fa8b05c61011a2f251dc469532a31 (diff)
simplify
Diffstat (limited to 'php-tecnickcom-tc-lib-barcode.spec')
-rw-r--r--php-tecnickcom-tc-lib-barcode.spec10
1 files changed, 4 insertions, 6 deletions
diff --git a/php-tecnickcom-tc-lib-barcode.spec b/php-tecnickcom-tc-lib-barcode.spec
index 6a69437..21b6f85 100644
--- a/php-tecnickcom-tc-lib-barcode.spec
+++ b/php-tecnickcom-tc-lib-barcode.spec
@@ -113,12 +113,10 @@ require __DIR__ . '/../test/TestStrings.php';
EOF
ret=0
-for cmd in "php %{phpunit}" \
- "php70 %{_bindir}/phpunit6" \
- "php71 %{_bindir}/phpunit6" \
- "php72 %{_bindir}/phpunit6"; do
- if which $cmd; then
- $cmd --no-coverage --verbose || ret=1
+for cmdarg in "php %{phpunit}" php70 php71 php72; do
+ if which $cmdarg; then
+ set $cmdarg
+ $1 ${2:-%{_bindir}/phpunit6} --no-coverage --verbose || ret=1
fi
done
exit $ret