summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-06-03 10:52:17 +0200
committerRemi Collet <fedora@famillecollet.com>2013-06-03 10:52:17 +0200
commit52d879234a6f05b84ff95c59b28204dbeba50141 (patch)
tree7e929ae34ed453dc390fbf9bee17e0831d887590
parentcdce274f3dec9337dcac8cf138fc8394a17cf2a9 (diff)
php-symfony2-Translation: sync
-rw-r--r--php-symfony2-Translation.spec12
1 files changed, 10 insertions, 2 deletions
diff --git a/php-symfony2-Translation.spec b/php-symfony2-Translation.spec
index 4277b82..83c2e44 100644
--- a/php-symfony2-Translation.spec
+++ b/php-symfony2-Translation.spec
@@ -71,6 +71,11 @@ translated strings from these including support for pluralization.
# This file was created by RPM packaging and is not part of the original
# Symfony2 %{pear_name} PEAR package.
+set_include_path(
+ '%{pear_testdir}/%{pear_name}'.PATH_SEPARATOR.
+ get_include_path()
+);
+
spl_autoload_register(function ($class) {
if ('\\' == $class[0]) {
$class = substr($class, 1);
@@ -130,8 +135,8 @@ cd %{pear_name}-%{version}/Symfony/Component/%{pear_name}
cp ../../../../phpunit.autoloader.php .
%{_bindir}/phpunit \
- -d include_path="%{buildroot}%{pear_phpdir}:%{buildroot}%{pear_testdir}/%{pear_name}:.:%{pear_phpdir}:%{_datadir}/php" \
- -d date.timezone="UTC" \
+ -d include_path="%{buildroot}%{pear_phpdir}:%{buildroot}%{pear_testdir}/%{pear_name}:.:%{pear_phpdir}:%{_datadir}/php" \
+ -d date.timezone="UTC" \
%if 0%{?rhel} == 5
|| : ignore test on EL5
%endif
@@ -158,6 +163,9 @@ fi
%changelog
+* Mon Apr 15 2013 Shawn Iwinski <shawn.iwinski@gmail.com> 2.2.1-1
+- Updated to 2.2.1
+
* Sat Apr 06 2013 Remi Collet <remi@fedoraproject.org> - 2.2.1-1
- Update to 2.2.1