summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-10-04 07:13:28 +0200
committerRemi Collet <fedora@famillecollet.com>2016-10-04 07:13:28 +0200
commitbbfc8ca104f33e94e9d6457f10f66eb509f216ef (patch)
tree67b7550f9dc26030eac2467205e5c705741aa801
parentc423a53ac02f339ae0149207440fb3e1ceb82410 (diff)
php-symfony: 3.8.12
-rw-r--r--composer.json8
-rw-r--r--php-symfony.spec12
2 files changed, 10 insertions, 10 deletions
diff --git a/composer.json b/composer.json
index 97e4c5e..80d2c4d 100644
--- a/composer.json
+++ b/composer.json
@@ -18,7 +18,7 @@
"require": {
"php": ">=5.3.9",
"doctrine/common": "~2.4",
- "twig/twig": "~1.23|~2.0",
+ "twig/twig": "~1.26|~2.0",
"psr/log": "~1.0",
"symfony/security-acl": "~2.7|~3.0.0",
"symfony/polyfill-apcu": "~1.1",
@@ -85,6 +85,7 @@
"doctrine/doctrine-bundle": "~1.2",
"monolog/monolog": "~1.11",
"ocramius/proxy-manager": "~0.4|~1.0|~2.0",
+ "symfony/phpunit-bridge": "~3.2",
"egulias/email-validator": "~1.2,>=1.2.1",
"phpdocumentor/reflection": "^1.0.7"
},
@@ -108,11 +109,6 @@
"**/Tests/"
]
},
- "autoload-dev": {
- "psr-4": {
- "Symfony\\Bridge\\PhpUnit\\": "src/Symfony/Bridge/PhpUnit/"
- }
- },
"minimum-stability": "dev",
"extra": {
"branch-alias": {
diff --git a/php-symfony.spec b/php-symfony.spec
index 7ec5995..06e5fcd 100644
--- a/php-symfony.spec
+++ b/php-symfony.spec
@@ -13,8 +13,8 @@
%global github_owner symfony
%global github_name symfony
-%global github_version 2.8.11
-%global github_commit f588c92c3e263b2eaa2f96a7b1359199eb209b3d
+%global github_version 2.8.12
+%global github_commit 6a5bc3257b60098c28fc1bbcacd52000dd2801d1
%global github_short %(c=%{github_commit}; echo ${c:0:7})
%global composer_vendor symfony
@@ -86,8 +86,8 @@
# instead of php-symfony-security-acl3
%global symfony_security_acl_min_ver 2.7
%global symfony_security_acl_max_ver 3.0
-# "twig/twig": "~1.23|~2.0"
-%global twig_min_ver 1.23
+# "twig/twig": "~1.26|~2.0"
+%global twig_min_ver 1.26
%global twig_max_ver 3.0
%if 0%{?fedora} < 21 && 0%{?rhel} < 7
@@ -2678,6 +2678,10 @@ exit $RET
# ##############################################################################
%changelog
+* Tue Oct 4 2016 Remi Collet <remi@fedoraproject.org> - 2.8.12-1
+- Update to 2.8.12
+- raise dependency on twig 1.26
+
* Wed Sep 7 2016 Remi Collet <remi@fedoraproject.org> - 2.8.11-1
- Update to 2.8.11