summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-09-09 11:15:42 +0200
committerRemi Collet <remi@remirepo.net>2020-09-09 11:15:42 +0200
commit49ae9fdab5d3ac20af17cdd2d6cbea6312c0804c (patch)
treef00ee9cac17ca484c1b7d9000d488a51393f6142
parentdbc201fc874741bd97045d34142f18bbb34a7077 (diff)
update to 1.1.10
-rw-r--r--composer.json2
-rw-r--r--php-symfony-contracts.spec9
-rw-r--r--src/Cache/composer.json6
-rw-r--r--src/EventDispatcher/composer.json6
-rw-r--r--src/HttpClient/composer.json6
-rw-r--r--src/Service/composer.json6
-rw-r--r--src/Translation/composer.json6
7 files changed, 32 insertions, 9 deletions
diff --git a/composer.json b/composer.json
index b9277e1..4ac096e 100644
--- a/composer.json
+++ b/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3",
+ "php": ">=7.1.3",
"psr/cache": "^1.0",
"psr/container": "^1.0"
},
diff --git a/php-symfony-contracts.spec b/php-symfony-contracts.spec
index 2ff5211..c8c2986 100644
--- a/php-symfony-contracts.spec
+++ b/php-symfony-contracts.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit f51bca9de06b7a25b19a4155da7bebad099a5def
+%global gh_commit 011c20407c4b99d454f44021d023fb39ce23b73d
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner symfony
%global gh_project contracts
@@ -21,7 +21,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{pk_vendor}-%{pk_project}
-Version: 1.1.8
+Version: 1.1.10
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A set of abstractions extracted out of the Symfony
@@ -56,7 +56,7 @@ BuildRequires: php-composer(fedora/autoloader)
%endif
# From composer.json, "require": {
-# "php": "^7.1.3"
+# "php": ">=7.1.3"
# "psr/cache": "^1.0",
# "psr/container": "^1.0"
Requires: php(language) >= 7.1.3
@@ -171,6 +171,9 @@ exit $ret
%changelog
+* Wed Sep 9 2020 Remi Collet <remi@remirepo.net> - 1.1.10-1
+- update to 1.1.10
+
* Thu Nov 21 2019 Remi Collet <remi@remirepo.net> - 1.1.8-1
- update to 1.1.8
- psr/cache and psr/container are mandatory
diff --git a/src/Cache/composer.json b/src/Cache/composer.json
index 4e0bd1a..97eabec 100644
--- a/src/Cache/composer.json
+++ b/src/Cache/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3",
+ "php": ">=7.1.3",
"psr/cache": "^1.0"
},
"suggest": {
@@ -29,6 +29,10 @@
"extra": {
"branch-alias": {
"dev-master": "1.1-dev"
+ },
+ "thanks": {
+ "name": "symfony/contracts",
+ "url": "https://github.com/symfony/contracts"
}
}
}
diff --git a/src/EventDispatcher/composer.json b/src/EventDispatcher/composer.json
index 55802a4..862c256 100644
--- a/src/EventDispatcher/composer.json
+++ b/src/EventDispatcher/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3"
+ "php": ">=7.1.3"
},
"suggest": {
"psr/event-dispatcher": "",
@@ -29,6 +29,10 @@
"extra": {
"branch-alias": {
"dev-master": "1.1-dev"
+ },
+ "thanks": {
+ "name": "symfony/contracts",
+ "url": "https://github.com/symfony/contracts"
}
}
}
diff --git a/src/HttpClient/composer.json b/src/HttpClient/composer.json
index 4dc9b2d..2382aa7 100644
--- a/src/HttpClient/composer.json
+++ b/src/HttpClient/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3"
+ "php": ">=7.1.3"
},
"suggest": {
"symfony/http-client-implementation": ""
@@ -28,6 +28,10 @@
"extra": {
"branch-alias": {
"dev-master": "1.1-dev"
+ },
+ "thanks": {
+ "name": "symfony/contracts",
+ "url": "https://github.com/symfony/contracts"
}
}
}
diff --git a/src/Service/composer.json b/src/Service/composer.json
index f4209cc..58748f3 100644
--- a/src/Service/composer.json
+++ b/src/Service/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3",
+ "php": ">=7.1.3",
"psr/container": "^1.0"
},
"suggest": {
@@ -29,6 +29,10 @@
"extra": {
"branch-alias": {
"dev-master": "1.1-dev"
+ },
+ "thanks": {
+ "name": "symfony/contracts",
+ "url": "https://github.com/symfony/contracts"
}
}
}
diff --git a/src/Translation/composer.json b/src/Translation/composer.json
index 09749d3..7a449e0 100644
--- a/src/Translation/composer.json
+++ b/src/Translation/composer.json
@@ -16,7 +16,7 @@
}
],
"require": {
- "php": "^7.1.3"
+ "php": ">=7.1.3"
},
"suggest": {
"symfony/translation-implementation": ""
@@ -28,6 +28,10 @@
"extra": {
"branch-alias": {
"dev-master": "1.1-dev"
+ },
+ "thanks": {
+ "name": "symfony/contracts",
+ "url": "https://github.com/symfony/contracts"
}
}
}