summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2017-03-20 08:15:36 +0100
committerRemi Collet <fedora@famillecollet.com>2017-03-20 08:15:36 +0100
commit776f5c735ad18e9eb7b866b071209acef594e506 (patch)
treee5032dbf4d8d575bbefba1649202d85773160702
parentd9b8b69194194967dbaf02e546028d588197c9ec (diff)
php-seld-cli-prompt: 1.0.3
-rw-r--r--composer.json26
-rw-r--r--php-seld-cli-prompt.spec9
2 files changed, 32 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..e366437
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,26 @@
+{
+ "name": "seld/cli-prompt",
+ "description": "Allows you to prompt for user input on the command line, and optionally hide the characters they type",
+ "type": "library",
+ "keywords": ["cli", "console", "hidden", "input", "prompt"],
+ "license": "MIT",
+ "require": {
+ "php": ">=5.3"
+ },
+ "authors": [
+ {
+ "name": "Jordi Boggiano",
+ "email": "j.boggiano@seld.be"
+ }
+ ],
+ "autoload": {
+ "psr-4": {
+ "Seld\\CliPrompt\\": "src/"
+ }
+ },
+ "extra": {
+ "branch-alias": {
+ "dev-master": "1.x-dev"
+ }
+ }
+}
diff --git a/php-seld-cli-prompt.spec b/php-seld-cli-prompt.spec
index 006e0a2..b0168b2 100644
--- a/php-seld-cli-prompt.spec
+++ b/php-seld-cli-prompt.spec
@@ -6,14 +6,14 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 8cbe10923cae5bcd7c5a713f6703fc4727c8c1b4
+%global gh_commit a19a7376a4689d4d94cab66ab4f3c816019ba8dd
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner Seldaek
%global gh_project cli-prompt
Name: php-seld-cli-prompt
-Version: 1.0.2
-Release: 2%{?dist}
+Version: 1.0.3
+Release: 1%{?dist}
Summary: Allows you to prompt for user input on the command line
Group: Development/Libraries
@@ -94,6 +94,9 @@ rm -rf %{buildroot}
%changelog
+* Mon Mar 20 2017 Remi Collet <remi@remirepo.net> - 1.0.3-1
+- Update to 1.0.3
+
* Fri Oct 21 2016 Remi Collet <remi@fedoraproject.org> - 1.0.2-2
- switch from symfony/class-loader to fedora/autoloader