summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-phpunit-php-code-coverage10.spec11
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 1f8e1c7..92e9d5e 100644
--- a/composer.json
+++ b/composer.json
@@ -44,7 +44,7 @@
"theseer/tokenizer": "^1.2.0"
},
"require-dev": {
- "phpunit/phpunit": "^10.0"
+ "phpunit/phpunit": "^10.1"
},
"suggest": {
"ext-pcov": "PHP extension that provides line coverage",
diff --git a/php-phpunit-php-code-coverage10.spec b/php-phpunit-php-code-coverage10.spec
index 6ab9676..3804a08 100644
--- a/php-phpunit-php-code-coverage10.spec
+++ b/php-phpunit-php-code-coverage10.spec
@@ -11,7 +11,7 @@
%bcond_with tests
# Github
-%global gh_commit fc4f5ee614fa82d50ecf9014b51af0a9561f3df8
+%global gh_commit 884a0da7f9f46f28b2cb69134217fd810b793974
#global gh_date 20150924
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_vendor sebastianbergmann
@@ -26,7 +26,7 @@
%global ver_major 10
Name: php-%{pk_vendor}-%{pk_project}%{ver_major}
-Version: 10.1.0
+Version: 10.1.1
Release: 1%{?dist}
Summary: PHP code coverage information, version %{ver_major}
@@ -67,8 +67,8 @@ BuildRequires: php-sebastian-version4
BuildRequires: php-theseer-tokenizer >= 1.2.0
%endif
# From composer.json, "require-dev": {
-# "phpunit/phpunit": "^10.0"
-BuildRequires: phpunit10
+# "phpunit/phpunit": "^10.1"
+BuildRequires: phpunit10 >= 10.1
BuildRequires: php-xdebug
%endif
@@ -225,6 +225,9 @@ exit $ret
%changelog
+* Wed Apr 19 2023 Remi Collet <remi@remirepo.net> - 10.1.1-1
+- update to 10.1.1
+
* Thu Apr 13 2023 Remi Collet <remi@remirepo.net> - 10.1.0-1
- update to 10.1.0