summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json5
-rw-r--r--php-phpunit-php-code-coverage10.spec9
2 files changed, 9 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 1a1bad2..1f8e1c7 100644
--- a/composer.json
+++ b/composer.json
@@ -17,7 +17,8 @@
}
],
"support": {
- "issues": "https://github.com/sebastianbergmann/php-code-coverage/issues"
+ "issues": "https://github.com/sebastianbergmann/php-code-coverage/issues",
+ "security": "https://github.com/sebastianbergmann/php-code-coverage/security/policy"
},
"config": {
"platform": {
@@ -62,7 +63,7 @@
},
"extra": {
"branch-alias": {
- "dev-main": "10.0-dev"
+ "dev-main": "10.1-dev"
}
}
}
diff --git a/php-phpunit-php-code-coverage10.spec b/php-phpunit-php-code-coverage10.spec
index 9fc3a3b..6ab9676 100644
--- a/php-phpunit-php-code-coverage10.spec
+++ b/php-phpunit-php-code-coverage10.spec
@@ -11,7 +11,7 @@
%bcond_with tests
# Github
-%global gh_commit 20800e84296ea4732f9a125e08ce86b4004ae3e4
+%global gh_commit fc4f5ee614fa82d50ecf9014b51af0a9561f3df8
#global gh_date 20150924
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_vendor sebastianbergmann
@@ -26,7 +26,7 @@
%global ver_major 10
Name: php-%{pk_vendor}-%{pk_project}%{ver_major}
-Version: 10.0.2
+Version: 10.1.0
Release: 1%{?dist}
Summary: PHP code coverage information, version %{ver_major}
@@ -219,12 +219,15 @@ exit $ret
%{!?_licensedir:%global license %%doc}
%license LICENSE
%doc README.md
-%doc ChangeLog-10.0.md
+%doc ChangeLog-10.1.md
%doc composer.json
%{php_home}/%{ns_vendor}/%{ns_project}%{ver_major}
%changelog
+* Thu Apr 13 2023 Remi Collet <remi@remirepo.net> - 10.1.0-1
+- update to 10.1.0
+
* Mon Mar 6 2023 Remi Collet <remi@remirepo.net> - 10.0.2-1
- update to 10.0.2