summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-26 07:31:03 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-26 07:31:03 +0200
commitb3035fe5e23c9e36c9028d5509c7281612efacd4 (patch)
treece9659812233888978f6e9ea93e2310b01aa454a
parent0ee479623252dd826c9da99236fb4c2394cf1ad0 (diff)
php-sabre-vobject: 3.5.2
-rw-r--r--composer.json50
-rw-r--r--php-sabre-vobject.spec7
2 files changed, 55 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..309c08a
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,50 @@
+{
+ "name": "sabre/vobject",
+ "description" : "The VObject library for PHP allows you to easily parse and manipulate iCalendar and vCard objects",
+ "keywords" : [ "VObject", "iCalendar", "vCard", "jCard", "jCal" ],
+ "homepage" : "http://sabre.io/vobject/",
+ "license" : "BSD-3-Clause",
+ "require" : {
+ "php" : ">=5.3.1",
+ "ext-mbstring" : "*"
+ },
+ "require-dev" : {
+ "phpunit/phpunit" : "*",
+ "squizlabs/php_codesniffer": "*"
+ },
+ "authors" : [
+ {
+ "name" : "Evert Pot",
+ "email" : "me@evertpot.com",
+ "homepage" : "http://evertpot.com/",
+ "role" : "Developer"
+ },
+ {
+ "name" : "Dominik Tobschall",
+ "email" : "dominik@fruux.com",
+ "homepage" : "http://tobschall.de/",
+ "role" : "Developer"
+ }
+ ],
+ "support" : {
+ "forum" : "https://groups.google.com/group/sabredav-discuss",
+ "source" : "https://github.com/fruux/sabre-vobject"
+ },
+ "autoload" : {
+ "psr-4" : {
+ "Sabre\\VObject\\" : "lib/"
+ }
+ },
+ "bin" : [
+ "bin/vobject",
+ "bin/generate_vcards"
+ ],
+ "extra" : {
+ "branch-alias" : {
+ "dev-master" : "3.2.x-dev"
+ }
+ },
+ "config" : {
+ "bin-dir" : "bin"
+ }
+}
diff --git a/php-sabre-vobject.spec b/php-sabre-vobject.spec
index 9f65e11..be5da74 100644
--- a/php-sabre-vobject.spec
+++ b/php-sabre-vobject.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 5b92c27399a31c860877b9c29f4fcbb241069679
+%global gh_commit b7d6005b9f8e18bfe2b953d9847df0b3e4098441
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner fruux
%global gh_project sabre-vobject
@@ -14,7 +14,7 @@
Name: php-%{gh_project}
Summary: Library to parse and manipulate iCalendar and vCard objects
-Version: 3.5.1
+Version: 3.5.2
Release: 1%{?dist}
URL: http://sabre.io/vobject/
@@ -120,6 +120,9 @@ fi
%changelog
+* Tue Apr 26 2016 Remi Collet <remi@fedoraproject.org> - 3.5.2-1
+- update to 3.5.2
+
* Thu Apr 7 2016 Remi Collet <remi@fedoraproject.org> - 3.5.1-1
- update to 3.5.1