summaryrefslogtreecommitdiffstats
path: root/php-sabre-http.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-sabre-http.spec')
-rw-r--r--php-sabre-http.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/php-sabre-http.spec b/php-sabre-http.spec
index 06102d6..84d11ad 100644
--- a/php-sabre-http.spec
+++ b/php-sabre-http.spec
@@ -124,7 +124,7 @@ cd tests
: Run upstream test suite against installed library
ret=0
for cmd in php php56 php70 php71 php72; do
- if which php71; then
+ if which $cmd; then
$cmd %{_bindir}/phpunit --bootstrap=%{buildroot}%{_datadir}/php/Sabre/HTTP/autoload.php --verbose || ret=1
fi
done