summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-sabre-http-autoload.php2
-rw-r--r--php-sabre-http.spec6
2 files changed, 7 insertions, 1 deletions
diff --git a/php-sabre-http-autoload.php b/php-sabre-http-autoload.php
index bd1e8e2..bd755f0 100644
--- a/php-sabre-http-autoload.php
+++ b/php-sabre-http-autoload.php
@@ -1,6 +1,6 @@
<?php
/**
- * Autoloader for justinrainbow/json-schema and its dependencies
+ * Autoloader for sabre/http and its dependencies
*/
$vendorDir = '/usr/share/php';
diff --git a/php-sabre-http.spec b/php-sabre-http.spec
index 3a8ea11..eb696e7 100644
--- a/php-sabre-http.spec
+++ b/php-sabre-http.spec
@@ -107,6 +107,8 @@ cp %{SOURCE1} lib/autoload.php
%install
+rm -rf %{buildroot}
+
# Install as a PSR-0 library
mkdir -p %{buildroot}%{_datadir}/php/Sabre
cp -pr lib %{buildroot}%{_datadir}/php/Sabre/HTTP
@@ -124,6 +126,10 @@ phpunit \
%endif
+%clean
+rm -rf %{buildroot}
+
+
%files
%defattr(-,root,root,-)
%{!?_licensedir:%global license %%doc}