summaryrefslogtreecommitdiffstats
path: root/php-ringcentral-psr7.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-ringcentral-psr7.spec')
-rw-r--r--php-ringcentral-psr7.spec3
1 files changed, 2 insertions, 1 deletions
diff --git a/php-ringcentral-psr7.spec b/php-ringcentral-psr7.spec
index a0374da..9a4a96a 100644
--- a/php-ringcentral-psr7.spec
+++ b/php-ringcentral-psr7.spec
@@ -1,3 +1,4 @@
+# remirepo spec file for php-ringcentral-psr7, from:
#
# Fedora spec file for php-ringcentral-psr7
#
@@ -126,7 +127,7 @@ ln -s %{buildroot}%{phpdir}/RingCentral/Psr7/autoload.php vendor/autoload.php
: Upstream tests
RETURN_CODE=0
PHPUNIT=$(which phpunit)
-for PHP_EXEC in php %{?rhel:php54 php55} php56 php70 php71 php72; do
+for PHP_EXEC in php %{?rhel:php54 php55 php56} php70 php71 php72; do
if [ "php" == "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC $PHPUNIT --verbose || RETURN_CODE=1
fi