summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2018-05-02 14:41:18 +0200
committerRemi Collet <remi@remirepo.net>2018-05-02 14:41:18 +0200
commit4cbd88f934ec29ef0fab30d0be3766d4cd0d42fd (patch)
tree246874c43cad02f3ff8922b6ba2483677f680046
parenta6cb34c3bf6afbd6ddd67ae3a25da42d62355456 (diff)
backport stuff
-rw-r--r--.gitignore9
-rw-r--r--php-react-promise-stream.spec3
2 files changed, 11 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..6f69818
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,9 @@
+clog
+package-*.xml
+*.tgz
+*.tar.gz
+*.tar.bz2
+*.tar.xz
+*.tar.xz.asc
+*.src.rpm
+*/*rpm
diff --git a/php-react-promise-stream.spec b/php-react-promise-stream.spec
index 6d8574a..b487240 100644
--- a/php-react-promise-stream.spec
+++ b/php-react-promise-stream.spec
@@ -1,3 +1,4 @@
+# remirepo spec file for php-react-promise-stream, from:
#
# Fedora spec file for php-react-promise-stream
#
@@ -164,7 +165,7 @@ BOOTSTRAP
RETURN_CODE=0
for PHPUNIT in phpunit %{?with_phpunit6:phpunit6}; do
PHPUNIT=$(which $PHPUNIT)
- for PHP_EXEC in php %{?rhel:php54 php55} php56 php70 php71 php72; do
+ for PHP_EXEC in php %{?rhel:php54 php55 php56} php70 php71 php72; do
if [ "php" == "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC $PHPUNIT --verbose --bootstrap bootstrap.php || RETURN_CODE=1
fi