summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2018-11-13 13:39:28 +0100
committerRemi Collet <remi@remirepo.net>2018-11-13 13:39:28 +0100
commit7d1c2d3e8cd495959e89807ecb571c16f682db12 (patch)
treeb060d0c667d71d209f45210d0aa039f992539965
parent18bcf35f26151f3be36663c5e2ac42d6bfb7ef9e (diff)
ignore some test (which hang)
-rw-r--r--php-react-http.spec4
1 files changed, 3 insertions, 1 deletions
diff --git a/php-react-http.spec b/php-react-http.spec
index 6b0ad66..d07a952 100644
--- a/php-react-http.spec
+++ b/php-react-http.spec
@@ -199,7 +199,9 @@ RETURN_CODE=0
PHPUNIT=$(which phpunit)
for PHP_EXEC in "" %{?rhel:php54 php55} php70 php71 php72 php73; do
if [ -z "$PHP_EXEC" ] || which $PHP_EXEC; then
- $PHP_EXEC $PHPUNIT --verbose --bootstrap bootstrap.php \
+ $PHP_EXEC $PHPUNIT --verbose \
+ --filter '^((?!(testSecureHttps)).)*$' \
+ --bootstrap bootstrap.php \
|| RETURN_CODE=1
fi
done