summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json4
-rw-r--r--phpunit9.spec7
2 files changed, 7 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index 38117ea..c9c8b46 100644
--- a/composer.json
+++ b/composer.json
@@ -57,8 +57,8 @@
"sort-packages": true
},
"suggest": {
- "ext-soap": "*",
- "ext-xdebug": "*"
+ "ext-soap": "To be able to generate mocks based on WSDL files",
+ "ext-xdebug": "PHP extension that provides line coverage as well as branch and path coverage"
},
"bin": [
"phpunit"
diff --git a/phpunit9.spec b/phpunit9.spec
index 973f760..7661305 100644
--- a/phpunit9.spec
+++ b/phpunit9.spec
@@ -11,7 +11,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 9125ee085b6d95e78277dc07aa1f46f9e0607b8d
+%global gh_commit 86e761949019ae83f49240b2f2123fb5ab3b2fc5
#global gh_date 20150927
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
@@ -25,7 +25,7 @@
%global ver_major 9
%global ver_minor 6
-%global upstream_version 9.6.4
+%global upstream_version 9.6.5
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -308,6 +308,9 @@ exit $ret
%changelog
+* Thu Mar 9 2023 Remi Collet <remi@remirepo.net> - 9.6.5-1
+- update to 9.6.5
+
* Tue Feb 28 2023 Remi Collet <remi@remirepo.net> - 9.6.4-1
- update to 9.6.4