summaryrefslogtreecommitdiffstats
path: root/phpunit9.spec
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-12-30 09:06:30 +0100
committerRemi Collet <remi@php.net>2021-12-30 09:06:30 +0100
commit64bb7cf521f88682c8d66c89e6f5a4f10c704d0e (patch)
tree5a9e9b901121b688c47a8ef4df51dba6794776dc /phpunit9.spec
parent762f66c6697a06beb067f1f6541ced9d45014cc5 (diff)
update to 9.5.11
Diffstat (limited to 'phpunit9.spec')
-rw-r--r--phpunit9.spec11
1 files changed, 7 insertions, 4 deletions
diff --git a/phpunit9.spec b/phpunit9.spec
index 97fc06c..53013ee 100644
--- a/phpunit9.spec
+++ b/phpunit9.spec
@@ -11,7 +11,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit c814a05837f2edb0d1471d6e3f4ab3501ca3899a
+%global gh_commit 2406855036db1102126125537adb1406f7242fdd
#global gh_date 20150927
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
@@ -25,7 +25,7 @@
%global ver_major 9
%global ver_minor 5
-%global upstream_version 9.5.10
+%global upstream_version 9.5.11
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -34,7 +34,7 @@ Release: 1%{?dist}
Summary: The PHP Unit Testing framework version %{ver_major}
License: BSD
-URL: https://github.com/%{gh_vendor}/%{gh_project}
+URL: https://github.com/%{gh_owner}/%{gh_project}
Source0: %{name}-%{upstream_version}-%{gh_short}.tgz
Source1: makesrc.sh
@@ -284,7 +284,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php73 php74 php80 php81; do
+for cmd in php php74 php80 php81; do
if which $cmd; then
$cmd ./phpunit $OPT --verbose || ret=1
fi
@@ -303,6 +303,9 @@ exit $ret
%changelog
+* Thu Dec 30 2021 Remi Collet <remi@remirepo.net> - 9.5.11-1
+- update to 9.5.11
+
* Mon Sep 27 2021 Remi Collet <remi@remirepo.net> - 9.5.10-1
- update to 9.5.10
- raise dependency on phpunit/php-code-coverage 9.2.7