summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--phpunit8.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/phpunit8.spec b/phpunit8.spec
index 0905afe..5822845 100644
--- a/phpunit8.spec
+++ b/phpunit8.spec
@@ -11,7 +11,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 496281b64ec781856ed0a583483b5923b4033722
+%global gh_commit 9deefba183198398a09b927a6ac6bc1feb0b7b70
#global gh_date 20150927
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
@@ -25,7 +25,7 @@
%global ver_major 8
%global ver_minor 5
-%global upstream_version 8.5.19
+%global upstream_version 8.5.20
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -264,7 +264,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php72 php73 php74 php80; do
+for cmd in php php72 php73 php74 php80 php81; do
if which $cmd; then
$cmd ./phpunit $OPT --verbose || ret=1
fi
@@ -283,6 +283,9 @@ exit $ret
%changelog
+* Wed Sep 1 2021 Remi Collet <remi@remirepo.net> - 8.5.20-1
+- update to 8.5.20
+
* Mon Aug 2 2021 Remi Collet <remi@remirepo.net> - 8.5.19-1
- update to 8.5.19
- raise dependency on phar-io/manifest 2.0.3