summaryrefslogtreecommitdiffstats
path: root/phpunit11.spec
diff options
context:
space:
mode:
Diffstat (limited to 'phpunit11.spec')
-rw-r--r--phpunit11.spec16
1 files changed, 10 insertions, 6 deletions
diff --git a/phpunit11.spec b/phpunit11.spec
index 993ca84..9dc9906 100644
--- a/phpunit11.spec
+++ b/phpunit11.spec
@@ -19,8 +19,8 @@
%bcond_with defcmd
%endif
-%global gh_commit 3bbb8d54b3a6718e51fd48cd478079f5f49b82bd
-%global gh_date 2025-03-18
+%global gh_commit 9d6046153c2893b521784069e6b5249ce7d2acae
+%global gh_date 2025-03-19
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project phpunit
@@ -33,7 +33,7 @@
%global ver_major 11
%global ver_minor 5
-%global upstream_version 11.5.13
+%global upstream_version 11.5.14
#global upstream_prever dev
Name: %{pk_project}%{ver_major}
@@ -61,7 +61,7 @@ BuildRequires: (php-composer(phpunit/php-invoker) >= 5.0.1 with php-c
BuildRequires: (php-composer(phpunit/php-text-template) >= 4.0.1 with php-composer(phpunit/php-text-template) < 5)
BuildRequires: (php-composer(phpunit/php-timer) >= 7.0.1 with php-composer(phpunit/php-timer) < 8)
BuildRequires: (php-composer(sebastian/cli-parser) >= 3.0.2 with php-composer(sebastian/cli-parser) < 4)
-BuildRequires: (php-composer(sebastian/code-unit) >= 3.0.2 with php-composer(sebastian/code-unit) < 4)
+BuildRequires: (php-composer(sebastian/code-unit) >= 3.0.3 with php-composer(sebastian/code-unit) < 4)
BuildRequires: (php-composer(sebastian/comparator) >= 6.3.1 with php-composer(sebastian/comparator) < 7)
BuildRequires: (php-composer(sebastian/diff) >= 6.0.2 with php-composer(sebastian/diff) < 7)
BuildRequires: (php-composer(sebastian/environment) >= 7.2.0 with php-composer(sebastian/environment) < 8)
@@ -97,7 +97,7 @@ BuildRequires: php-fedora-autoloader-devel >= 1.0.0
# "phpunit/php-text-template": "^4.0.1",
# "phpunit/php-timer": "^7.0.1",
# "sebastian/cli-parser": "^3.0.2",
-# "sebastian/code-unit": "^3.0.2",
+# "sebastian/code-unit": "^3.0.3",
# "sebastian/comparator": "^6.3.",
# "sebastian/diff": "^6.0.2",
# "sebastian/environment": "^7.2.0",
@@ -124,7 +124,7 @@ Requires: (php-composer(phpunit/php-invoker) >= 5.0.1 with php-c
Requires: (php-composer(phpunit/php-text-template) >= 4.0.1 with php-composer(phpunit/php-text-template) < 5)
Requires: (php-composer(phpunit/php-timer) >= 7.0.1 with php-composer(phpunit/php-timer) < 8)
Requires: (php-composer(sebastian/cli-parser) >= 3.0.2 with php-composer(sebastian/cli-parser) < 4)
-Requires: (php-composer(sebastian/code-unit) >= 3.0.2 with php-composer(sebastian/code-unit) < 4)
+Requires: (php-composer(sebastian/code-unit) >= 3.0.3 with php-composer(sebastian/code-unit) < 4)
Requires: (php-composer(sebastian/comparator) >= 6.3.1 with php-composer(sebastian/comparator) < 7)
Requires: (php-composer(sebastian/diff) >= 6.0.2 with php-composer(sebastian/diff) < 7)
Requires: (php-composer(sebastian/environment) >= 7.2.0 with php-composer(sebastian/environment) < 8)
@@ -299,6 +299,10 @@ exit $ret
%changelog
+* Wed Mar 19 2025 Remi Collet <remi@remirepo.net> - 11.5.14-1
+- update to 11.5.14 (no change)
+- raise dependency on sebastian/code-unit 3.0.2
+
* Tue Mar 18 2025 Remi Collet <remi@remirepo.net> - 11.5.13-1
- update to 11.5.13
- raise dependency on sebastian/type 5.1.2