summaryrefslogtreecommitdiffstats
path: root/phpcov.spec
diff options
context:
space:
mode:
Diffstat (limited to 'phpcov.spec')
-rw-r--r--phpcov.spec9
1 files changed, 6 insertions, 3 deletions
diff --git a/phpcov.spec b/phpcov.spec
index f65e15e..dec62c9 100644
--- a/phpcov.spec
+++ b/phpcov.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 20c0628afab1e042892d371a7159f68bce4b411b
+%global gh_commit 63c32ed2a7dd18e5bd07f58aed1982d2ec9f1960
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project phpcov
@@ -25,7 +25,7 @@
Name: %{pk_project}
-Version: 6.0.0
+Version: 6.0.1
Release: 1%{?dist}
Summary: CLI frontend for PHP_CodeCoverage
@@ -147,7 +147,7 @@ then EXT="-d zend_extension=xdebug.so"
fi
ret=0
-for cmd in php php72 php73; do
+for cmd in php php72 php73 php74; do
if which $cmd; then
$cmd $EXT %{_bindir}/phpunit8 --verbose || ret=1
fi
@@ -169,6 +169,9 @@ exit $ret;
%changelog
+* Mon Nov 18 2019 Remi Collet <remi@remirepo.net> - 6.0.1-1
+- update to 6.0.1 (no change)
+
* Wed Feb 20 2019 Remi Collet <remi@remirepo.net> - 6.0.0-1
- update to 6.0.0
- raise dependency on PHP 7.2