summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-sebastian-code-unit3.spec3
1 files changed, 2 insertions, 1 deletions
diff --git a/php-sebastian-code-unit3.spec b/php-sebastian-code-unit3.spec
index 997fe0d..3308390 100644
--- a/php-sebastian-code-unit3.spec
+++ b/php-sebastian-code-unit3.spec
@@ -7,6 +7,7 @@
# Please, preserve the changelog entries
#
+# disabled until phpunit11 available
%bcond_with tests
# Sources
@@ -105,7 +106,7 @@ ret=0
for cmd in php php82 php83; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit10 --bootstrap vendor/autoload.php || ret=1
+ %{_bindir}/phpunit11 --bootstrap vendor/autoload.php || ret=1
fi
done
exit $ret