summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-05 12:08:56 +0100
committerRemi Collet <remi@php.net>2024-02-05 12:08:56 +0100
commit204990ad584c3079b76fe10e93fc03cbccddaafa (patch)
tree129db15feea9ab2378b206b6e5e9c52494555db2
parent99d3813e32a9c765e7cb86bf0492b2583d2f6147 (diff)
minor cleanups
-rw-r--r--php-sebastian-cli-parser3.spec3
1 files changed, 2 insertions, 1 deletions
diff --git a/php-sebastian-cli-parser3.spec b/php-sebastian-cli-parser3.spec
index f50c2f9..ecf1348 100644
--- a/php-sebastian-cli-parser3.spec
+++ b/php-sebastian-cli-parser3.spec
@@ -7,6 +7,7 @@
# Please, preserve the changelog entries
#
+# disabled until phpunit11 available
%bcond_with tests
# github
@@ -91,7 +92,7 @@ ret=0
for cmd in php php82 php83; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit10 || ret=1
+ %{_bindir}/phpunit11 || ret=1
fi
done
exit $ret