summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-phpunit-php-invoker5.spec3
1 files changed, 2 insertions, 1 deletions
diff --git a/php-phpunit-php-invoker5.spec b/php-phpunit-php-invoker5.spec
index 075301c..4236516 100644
--- a/php-phpunit-php-invoker5.spec
+++ b/php-phpunit-php-invoker5.spec
@@ -7,6 +7,7 @@
# Please, preserve the changelog entries
#
+# disabled until phpunit11 available
%bcond_with tests
%global gh_commit 5d8d9355a16d8cc5a1305b0a85342cfa420612be
@@ -92,7 +93,7 @@ ret=0
for cmd in php php82 php83; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit10 || ret=1
+ %{_bindir}/phpunit11 || ret=1
fi
done
exit $ret