summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-05 12:06:56 +0100
committerRemi Collet <remi@php.net>2024-02-05 12:06:56 +0100
commit188da20ef3d9531be584924e2724e46a5082bd2e (patch)
treee4ca4ef377a244b441100e5fe88dd93b810bbd11
parentff4228f16aed0d7399d8b604280402a310d63d2c (diff)
minor cleanupsHEADmaster
-rw-r--r--php-phpunit-php-file-iterator5.spec5
1 files changed, 3 insertions, 2 deletions
diff --git a/php-phpunit-php-file-iterator5.spec b/php-phpunit-php-file-iterator5.spec
index 5e93ebe..0a304ab 100644
--- a/php-phpunit-php-file-iterator5.spec
+++ b/php-phpunit-php-file-iterator5.spec
@@ -8,6 +8,7 @@
# Please, preserve the changelog entries
#
+# disabled until phpunit11 available
%bcond_with tests
%global gh_commit 99e95c94ad9500daca992354fa09d7b99abe2210
@@ -89,10 +90,10 @@ touch vendor/autoload.php
: Run upstream test suite
ret=0
-for cmd in php php81 php82 php83; do
+for cmd in php php82 php83; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit10 || ret=1
+ %{_bindir}/phpunit11 || ret=1
fi
done
exit $ret