summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-phpunit-php-code-coverage9.spec8
1 files changed, 6 insertions, 2 deletions
diff --git a/php-phpunit-php-code-coverage9.spec b/php-phpunit-php-code-coverage9.spec
index 58a2d7f..89e66fb 100644
--- a/php-phpunit-php-code-coverage9.spec
+++ b/php-phpunit-php-code-coverage9.spec
@@ -10,7 +10,7 @@
%bcond_without tests
# Github
-%global gh_commit 6b20e2055f7c29b56cb3870b3de7cc463d7add41
+%global gh_commit 0a7f0acf9269c190fd982b5c04423feae986b6e0
#global gh_date 20150924
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_vendor sebastianbergmann
@@ -25,7 +25,7 @@
%global ver_major 9
Name: php-%{pk_vendor}-%{pk_project}%{ver_major}
-Version: 9.2.3
+Version: 9.2.4
Release: 1%{?dist}
Summary: PHP code coverage information
@@ -180,6 +180,7 @@ cp -pr src %{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{ver_major}
if ! php -v | grep Xdebug
then EXT="-d zend_extension=xdebug.so -d xdebug.mode=coverage"
fi
+export XDEBUG_MODE=coverage
cat << 'EOF' | tee tests/bootstrap.php
<?php
@@ -212,6 +213,9 @@ exit $ret
%changelog
+* Fri Nov 27 2020 Remi Collet <remi@remirepo.net> - 9.2.4-1
+- update to 9.2.4
+
* Fri Oct 30 2020 Remi Collet <remi@remirepo.net> - 9.2.3-1
- update to 9.2.3 (no change)
- raise dependency on nikic/php-parser 4.10.2