summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-05 12:51:49 +0100
committerRemi Collet <remi@php.net>2024-02-05 12:51:49 +0100
commit235ddd2c0512dd9d51e8f4a58dc571d089b80493 (patch)
tree123f14edffb920b3e039ce3f235a503124bfcfd6
parent68c35c46f80fd9dd51170c4291bb73511cc7b1aa (diff)
gh_vendor => gh_owner
-rwxr-xr-xmakesrc.sh2
-rw-r--r--php-phpunit-php-code-coverage9.spec7
2 files changed, 5 insertions, 4 deletions
diff --git a/makesrc.sh b/makesrc.sh
index 8152336..3d8028d 100755
--- a/makesrc.sh
+++ b/makesrc.sh
@@ -1,7 +1,7 @@
#!/bin/bash
NAME=$(basename $PWD)
-OWNER=$(sed -n '/^%global gh_vendor/{s/.* //;p}' $NAME.spec)
+OWNER=$(sed -n '/^%global gh_owner/{s/.* //;p}' $NAME.spec)
PROJECT=$(sed -n '/^%global gh_project/{s/.* //;p}' $NAME.spec)
VERSION=$(sed -n '/^Version:/{s/.* //;p}' $NAME.spec)
COMMIT=$(sed -n '/^%global gh_commit/{s/.* //;p}' $NAME.spec)
diff --git a/php-phpunit-php-code-coverage9.spec b/php-phpunit-php-code-coverage9.spec
index ed75a4a..a271eb9 100644
--- a/php-phpunit-php-code-coverage9.spec
+++ b/php-phpunit-php-code-coverage9.spec
@@ -1,6 +1,6 @@
# remirepo/fedora spec file for php-phpunit-php-code-coverage9
#
-# Copyright (c) 2013-2023 Remi Collet
+# Copyright (c) 2013-2024 Remi Collet
# License: CC-BY-SA-4.0
# http://creativecommons.org/licenses/by-sa/4.0/
#
@@ -13,8 +13,9 @@
%global gh_commit ca2bd87d2f9215904682a9cb9bb37dda98e76089
#global gh_date 20150924
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
-%global gh_vendor sebastianbergmann
+%global gh_owner sebastianbergmann
%global gh_project php-code-coverage
+%global gh_date 2023-12-22
# Packagist
%global pk_vendor phpunit
%global pk_project php-code-coverage
@@ -34,7 +35,7 @@ Summary: PHP code coverage information, version %{ver_major}
# MIT: boostrap, d3, holder, html5shiv, jquery, respond
# Apache-2.0: nvd3
License: BSD-3-Clause AND MIT AND Apache-2.0
-URL: https://github.com/%{gh_vendor}/%{gh_project}
+URL: https://github.com/%{gh_owner}/%{gh_project}
Source0: %{name}-%{version}-%{gh_short}.tgz
Source1: makesrc.sh