summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-05-29 13:03:09 +0200
committerRemi Collet <fedora@famillecollet.com>2016-05-29 13:03:09 +0200
commitb050f3d8ca6295d0de3277e529a7a453443f80e8 (patch)
tree6fd3b65ea1d60d26c47c77b9e033f4ea2a51bd57
parenta7d9f469d3e248b8cc534aef013fe2c71b4d7d28 (diff)
php-phpunit-git: 2.1.2
-rw-r--r--composer.json26
-rw-r--r--php-phpunit-git.spec9
2 files changed, 32 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..d9d8a8c
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,26 @@
+{
+ "name": "sebastian/git",
+ "description": "Simple wrapper for Git",
+ "keywords": ["git"],
+ "homepage": "http://www.github.com/sebastianbergmann/git",
+ "license": "BSD-3-Clause",
+ "authors": [
+ {
+ "name": "Sebastian Bergmann",
+ "email": "sebastian@phpunit.de"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.3"
+ },
+ "autoload": {
+ "classmap": [
+ "src/"
+ ]
+ },
+ "extra": {
+ "branch-alias": {
+ "dev-master": "2.1-dev"
+ }
+ }
+}
diff --git a/php-phpunit-git.spec b/php-phpunit-git.spec
index 862a89f..202468a 100644
--- a/php-phpunit-git.spec
+++ b/php-phpunit-git.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 38638de3e94830a5cd7a5956135589b967609cd5
+%global gh_commit 607dcc6003502acdd0e6199b60ba954ce00f3004
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project git
@@ -16,7 +16,7 @@
%global with_tests %{?_without_tests:1}%{!?_without_tests:0}
Name: php-phpunit-git
-Version: 2.1.1
+Version: 2.1.2
Release: 1%{?dist}
Summary: Simple wrapper for Git
@@ -34,7 +34,7 @@ Requires: git
# From composer.json
# "php": ">=5.3.3"
Requires: php(language) >= 5.3.3
-# From phpcompatinfo report for 2.1.0
+# From phpcompatinfo report for 2.1.2
Requires: php-date
Requires: php-spl
@@ -89,6 +89,9 @@ fi
%changelog
+* Sun May 29 2016 Remi Collet <remi@fedoraproject.org> - 2.1.2-1
+- update to 2.1.2
+
* Sun Feb 21 2016 Remi Collet <remi@fedoraproject.org> - 2.1.1-1
- update to 2.1.1