summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-05-04 11:14:37 +0200
committerRemi Collet <fedora@famillecollet.com>2016-05-04 11:14:37 +0200
commitc173ca7dafc2420a2fe22ebfb3f5b21ef2b8038d (patch)
treea8946c0b04d881dde9b012bd039007605d6891fb
parent8e715c6058f9f155a0dac8d48d72d976a9afdd52 (diff)
php-phpunit-environment: 1.3.6
-rw-r--r--composer.json29
-rw-r--r--php-phpunit-environment.spec7
2 files changed, 34 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..fd3ec7d
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,29 @@
+{
+ "name": "sebastian/environment",
+ "description": "Provides functionality to handle HHVM/PHP environments",
+ "keywords": ["environment","hhvm","xdebug"],
+ "homepage": "http://www.github.com/sebastianbergmann/environment",
+ "license": "BSD-3-Clause",
+ "authors": [
+ {
+ "name": "Sebastian Bergmann",
+ "email": "sebastian@phpunit.de"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.3"
+ },
+ "require-dev": {
+ "phpunit/phpunit": "~4.4"
+ },
+ "autoload": {
+ "classmap": [
+ "src/"
+ ]
+ },
+ "extra": {
+ "branch-alias": {
+ "dev-master": "1.3.x-dev"
+ }
+ }
+}
diff --git a/php-phpunit-environment.spec b/php-phpunit-environment.spec
index 9919f5c..e92e6d3 100644
--- a/php-phpunit-environment.spec
+++ b/php-phpunit-environment.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit dc7a29032cf72b54f36dac15a1ca5b3a1b6029bf
+%global gh_commit 2292b116f43c272ff4328083096114f84ea46a56
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project environment
@@ -19,7 +19,7 @@
%endif
Name: php-phpunit-environment
-Version: 1.3.5
+Version: 1.3.6
Release: 1%{?dist}
Summary: Handle HHVM/PHP environments
@@ -99,6 +99,9 @@ rm -rf %{buildroot}
%changelog
+* Wed May 4 2016 Remi Collet <remi@fedoraproject.org> - 1.3.6-1
+- update to 1.3.6
+
* Sun Feb 28 2016 Remi Collet <remi@fedoraproject.org> - 1.3.5-1
- update to 1.3.5