summaryrefslogtreecommitdiffstats
path: root/php-phpunit-PHPUnit.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-phpunit-PHPUnit.spec')
-rw-r--r--php-phpunit-PHPUnit.spec4
1 files changed, 4 insertions, 0 deletions
diff --git a/php-phpunit-PHPUnit.spec b/php-phpunit-PHPUnit.spec
index c0fcec4..f5d8e54 100644
--- a/php-phpunit-PHPUnit.spec
+++ b/php-phpunit-PHPUnit.spec
@@ -46,6 +46,7 @@ BuildRequires: php-phpunit-environment >= 1.0
BuildRequires: php-phpunit-exporter >= 1.0.1
BuildRequires: php-phpunit-Version >= 1.0.3
BuildRequires: php-symfony-yaml >= 2.0.0
+BuildRequires: php-phpunit-PHP-Invoker >= 1.1.0
# From package.xml
Requires: php-phpunit-File-Iterator >= 1.3.1
@@ -124,6 +125,9 @@ sed -e '/logging/d' \
-e '/<log/d' \
phpunit.xml.dist > phpunit.xml
+sed -e 's:PHPUnit/Autoload:src/Autoload:' \
+ -i phpunit
+
./phpunit \
--include-path=%{buildroot}%{php_home} \
--testsuite=small \