summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-09-14 11:15:51 +0200
committerRemi Collet <fedora@famillecollet.com>2015-09-14 11:15:51 +0200
commit054e0c4ba0e9bc58c27b563a12e6859ca67f9c2e (patch)
tree9771ddd6bb881b45b9591eba1cf4c5ba3fa8e9f1
parentf5ab037aa0ebbea11bff8f02a7d17e7f4fa2a9fa (diff)
php-phpunit-PHPUnit: 4.8.7
-rw-r--r--Autoload.php.in5
-rw-r--r--php-phpunit-PHPUnit.spec7
2 files changed, 6 insertions, 6 deletions
diff --git a/Autoload.php.in b/Autoload.php.in
index c3698b7..1e87d2e 100644
--- a/Autoload.php.in
+++ b/Autoload.php.in
@@ -36,20 +36,17 @@ spl_autoload_register(
function ($class)
{
static $classes = NULL;
- static $path = NULL;
if ($classes === NULL) {
$classes = array(
___CLASSLIST___
);
-
- $path = dirname(__FILE__);
}
$cn = strtolower($class);
if (isset($classes[$cn])) {
- require $path . $classes[$cn];
+ require __DIR__ . $classes[$cn];
}
}
);
diff --git a/php-phpunit-PHPUnit.spec b/php-phpunit-PHPUnit.spec
index 7de5e15..a4a5dd4 100644
--- a/php-phpunit-PHPUnit.spec
+++ b/php-phpunit-PHPUnit.spec
@@ -8,7 +8,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 2246830f4a1a551c67933e4171bf2126dc29d357
+%global gh_commit dab2ada9e9a503d2ec3c32fe0fb59dea9bdd9dfa
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner sebastianbergmann
%global gh_project phpunit
@@ -16,7 +16,7 @@
%global pear_name PHPUnit
%global pear_channel pear.phpunit.de
%global major 4.8
-%global minor 6
+%global minor 7
Name: php-phpunit-PHPUnit
Version: %{major}.%{minor}
@@ -202,6 +202,9 @@ fi
%changelog
+* Mon Sep 14 2015 Remi Collet <remi@fedoraproject.org> - 4.8.7-1
+- Update to 4.8.7 (no change)
+
* Tue Aug 25 2015 Remi Collet <remi@fedoraproject.org> - 4.8.6-1
- Update to 4.8.6