summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-22 14:37:35 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-22 14:37:35 +0200
commit6ab9b29a84a8831fec32391bcaf7834a656660d5 (patch)
tree86f446dcd5f29c23d6c6ed77e56fe0605992e86b
parentdeb2da72d8369dd60a9be00b4355f27fceab85e6 (diff)
php-phpunit-PHPUnit-Selenium: 3.0.2
-rw-r--r--composer-dev.json52
-rw-r--r--composer.json52
-rw-r--r--php-phpunit-PHPUnit-Selenium-dev.spec7
3 files changed, 109 insertions, 2 deletions
diff --git a/composer-dev.json b/composer-dev.json
new file mode 100644
index 0000000..5b5b5d9
--- /dev/null
+++ b/composer-dev.json
@@ -0,0 +1,52 @@
+{
+ "name": "phpunit/phpunit-selenium",
+ "description": "Selenium Server integration for PHPUnit",
+ "type": "library",
+ "keywords": [
+ "xunit",
+ "phpunit",
+ "testing",
+ "selenium"
+ ],
+ "homepage": "http://www.phpunit.de/",
+ "license": "BSD-3-Clause",
+ "authors": [
+ {
+ "name": "Giorgio Sironi",
+ "email": "info@giorgiosironi.com",
+ "role": "developer"
+ },
+ {
+ "name": "Ivan Kurnosov",
+ "email": "zerkms@zerkms.com",
+ "role": "developer"
+ },
+ {
+ "name": "Sebastian Bergmann",
+ "email": "sb@sebastian-bergmann.de",
+ "role": "original developer"
+ }
+ ],
+ "support": {
+ "issues": "https://github.com/sebastianbergmann/phpunit-selenium/issues",
+ "irc": "irc://irc.freenode.net/phpunit"
+ },
+ "require": {
+ "php": ">=5.6",
+ "phpunit/phpunit": "~5.0",
+ "sebastian/comparator": "~1.0",
+ "ext-curl": "*",
+ "ext-dom": "*"
+ },
+ "require-dev": {
+ "phing/phing": "2.*"
+ },
+ "autoload": {
+ "classmap": [
+ "PHPUnit/"
+ ]
+ },
+ "include-path": [
+ ""
+ ]
+}
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..73008e5
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,52 @@
+{
+ "name": "phpunit/phpunit-selenium",
+ "description": "Selenium Server integration for PHPUnit",
+ "type": "library",
+ "keywords": [
+ "xunit",
+ "phpunit",
+ "testing",
+ "selenium"
+ ],
+ "homepage": "http://www.phpunit.de/",
+ "license": "BSD-3-Clause",
+ "authors": [
+ {
+ "name": "Giorgio Sironi",
+ "email": "info@giorgiosironi.com",
+ "role": "developer"
+ },
+ {
+ "name": "Ivan Kurnosov",
+ "email": "zerkms@zerkms.com",
+ "role": "developer"
+ },
+ {
+ "name": "Sebastian Bergmann",
+ "email": "sb@sebastian-bergmann.de",
+ "role": "original developer"
+ }
+ ],
+ "support": {
+ "issues": "https://github.com/sebastianbergmann/phpunit-selenium/issues",
+ "irc": "irc://irc.freenode.net/phpunit"
+ },
+ "require": {
+ "php": ">=5.3.3",
+ "phpunit/phpunit": "~4",
+ "sebastian/comparator": "~1.0",
+ "ext-curl": "*",
+ "ext-dom": "*"
+ },
+ "require-dev": {
+ "phing/phing": "2.*"
+ },
+ "autoload": {
+ "classmap": [
+ "PHPUnit/"
+ ]
+ },
+ "include-path": [
+ ""
+ ]
+}
diff --git a/php-phpunit-PHPUnit-Selenium-dev.spec b/php-phpunit-PHPUnit-Selenium-dev.spec
index 780da95..6a32557 100644
--- a/php-phpunit-PHPUnit-Selenium-dev.spec
+++ b/php-phpunit-PHPUnit-Selenium-dev.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit facc2c9421a5a784092e0471e30812e711299da7
+%global gh_commit d3aa8984c31efcff7c8829b9bd9ad7ab4c94709c
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner giorgiosironi
%global gh_project phpunit-selenium
@@ -16,7 +16,7 @@
# No test, as test suite requires a Selenium server
Name: php-phpunit-PHPUnit-Selenium
-Version: 3.0.1
+Version: 3.0.2
Release: 1%{?dist}
Summary: Selenium RC integration for PHPUnit
@@ -110,6 +110,9 @@ fi
%changelog
+* Fri Apr 22 2016 Remi Collet <remi@fedoraproject.org> - 3.0.2-1
+- update to 3.0.2
+
* Tue Mar 29 2016 Remi Collet <remi@fedoraproject.org> - 3.0.1-1
- update to 3.0.1