summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-01-02 09:49:29 +0100
committerRemi Collet <fedora@famillecollet.com>2016-01-02 09:49:29 +0100
commitd12c1a322f558030c3ddf902c5b8c00a1ffb5e16 (patch)
tree5c1a8acbd903fd30f0dd5aaa88c5c06e469083e0
parent128f54ea5491121d03bb65b3fa9b55e1e414808c (diff)
php-phpspec: 2.4.1
-rw-r--r--php-phpspec.spec9
-rw-r--r--phpspec-autoload.php2
2 files changed, 7 insertions, 4 deletions
diff --git a/php-phpspec.spec b/php-phpspec.spec
index 8ec5674..2440c3e 100644
--- a/php-phpspec.spec
+++ b/php-phpspec.spec
@@ -1,19 +1,19 @@
# remirepo/fedora spec file for php-phpspec
#
-# Copyright (c) 2015 Remi Collet
+# Copyright (c) 2015-2016 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
# Please, preserve the changelog entries
#
-%global gh_commit 1d3938e6d9ffb1bd4805ea8ddac62ea48767f358
+%global gh_commit 5528ce1e93a1efa090c9404aba3395c329b4e6ed
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner phpspec
%global gh_project phpspec
#global prever beta3
Name: php-phpspec
-Version: 2.4.0
+Version: 2.4.1
Release: 1%{?dist}
Summary: Specification-oriented BDD framework for PHP
@@ -169,6 +169,9 @@ rm -rf %{buildroot}
%changelog
+* Sat Jan 2 2016 Remi Collet <remi@fedoraproject.org> - 2.4.1-1
+- update to 2.4.1
+
* Sun Nov 29 2015 Remi Collet <remi@fedoraproject.org> - 2.4.0-1
- update to 2.4.0
- allow to use symfony 3.0
diff --git a/phpspec-autoload.php b/phpspec-autoload.php
index d39e8d1..e050872 100644
--- a/phpspec-autoload.php
+++ b/phpspec-autoload.php
@@ -23,7 +23,7 @@ if (is_dir(getcwd().'/spec')) {
$fedoraClassLoader->addPrefix('spec', getcwd());
}
-// Depdencies (Rely on include_path as in PHPUnit dependencies + circular dependencies)
+// Dependencies (Rely on include_path as in PHPUnit dependencies + circular dependencies)
require_once 'phpspec/php-diff/autoload.php';
require_once 'Prophecy/autoload.php';
require_once 'SebastianBergmann/Exporter/autoload.php';