summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php81.spec8
1 files changed, 4 insertions, 4 deletions
diff --git a/php81.spec b/php81.spec
index b407f22..a106298 100644
--- a/php81.spec
+++ b/php81.spec
@@ -99,7 +99,7 @@
Summary: PHP scripting language for creating dynamic web sites
Name: php
Version: %{upver}%{?rcver:~%{lower}}
-Release: 2%{?dist}
+Release: 3%{?dist}
# All files licensed under PHP version 3.01, except
# Zend is licensed under Zend
# TSRM is licensed under BSD
@@ -1788,7 +1788,7 @@ TESTCMD="$RPM_BUILD_ROOT%{_bindir}/php --no-php-ini"
# Ensure all provided extensions are really there
for mod in core date filter hash json libxml openssl pcntl pcre readline reflection session spl standard zlib
do
- $TESTCMD --modules | grep -i $mod
+ $TESTCMD --modules | grep -i "$mod\$"
done
TESTCMD="$TESTCMD --define extension_dir=$RPM_BUILD_ROOT%{_libdir}/php/modules"
@@ -1833,7 +1833,7 @@ do
ini=20-${mod}.ini;;
esac
- $TESTCMD --modules | grep -i $mod
+ $TESTCMD --modules | grep -i "$mod\$"
# some extensions have their own config file
if [ -f ${ini} ]; then
@@ -2151,7 +2151,7 @@ fi
%changelog
-* Wed Sep 29 2021 Remi Collet <remi@remirepo.net> - 8.1.0~RC3-2
+* Fri Oct 1 2021 Remi Collet <remi@remirepo.net> - 8.1.0~RC3-3
- rebuild using ICU 69
* Wed Sep 29 2021 Remi Collet <remi@remirepo.net> - 8.1.0~RC3-1