summaryrefslogtreecommitdiffstats
path: root/php-8.0.0-phpinfo.patch
diff options
context:
space:
mode:
Diffstat (limited to 'php-8.0.0-phpinfo.patch')
-rw-r--r--php-8.0.0-phpinfo.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/php-8.0.0-phpinfo.patch b/php-8.0.0-phpinfo.patch
index 391d996..bd1e283 100644
--- a/php-8.0.0-phpinfo.patch
+++ b/php-8.0.0-phpinfo.patch
@@ -24,7 +24,7 @@ diff --git a/configure.ac b/configure.ac
index 9d9c8b155b07..143dc061346b 100644
--- a/configure.ac
+++ b/configure.ac
-@@ -1289,10 +1289,10 @@ if test -n "${PHP_BUILD_PROVIDER}"; then
+@@ -1300,10 +1300,10 @@ if test -n "${PHP_BUILD_PROVIDER}"; then
AC_DEFINE_UNQUOTED(PHP_BUILD_PROVIDER,"$PHP_BUILD_PROVIDER",[build provider])
fi
if test -n "${PHP_BUILD_COMPILER}"; then
@@ -41,7 +41,7 @@ diff --git a/ext/standard/info.c b/ext/standard/info.c
index 153cb6cde014..8ceef31d9fe4 100644
--- a/ext/standard/info.c
+++ b/ext/standard/info.c
-@@ -798,11 +798,11 @@ PHPAPI ZEND_COLD void php_print_info(int flag)
+@@ -799,11 +799,11 @@ PHPAPI ZEND_COLD void php_print_info(int flag)
#ifdef PHP_BUILD_PROVIDER
php_info_print_table_row(2, "Build Provider", PHP_BUILD_PROVIDER);
#endif
@@ -82,7 +82,7 @@ index 5092fb0ffd68..9d296acec631 100644
diff -up ./ext/standard/info.c.phpinfo ./ext/standard/info.c
--- ./ext/standard/info.c.phpinfo 2020-07-21 10:49:31.000000000 +0200
+++ ./ext/standard/info.c 2020-07-21 11:41:56.295633523 +0200
-@@ -804,9 +804,6 @@ PHPAPI ZEND_COLD void php_print_info(int
+@@ -805,9 +805,6 @@ PHPAPI ZEND_COLD void php_print_info(int
#ifdef PHP_BUILD_ARCH
php_info_print_table_row(2, "Architecture", PHP_BUILD_ARCH);
#endif