summaryrefslogtreecommitdiffstats
path: root/php-upstream.patch
diff options
context:
space:
mode:
Diffstat (limited to 'php-upstream.patch')
-rw-r--r--php-upstream.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/php-upstream.patch b/php-upstream.patch
new file mode 100644
index 0000000..ea036fd
--- /dev/null
+++ b/php-upstream.patch
@@ -0,0 +1,13 @@
+diff --git a/sapi/phpdbg/Makefile.frag b/sapi/phpdbg/Makefile.frag
+index e0cdfe25ef..091b1e831c 100644
+--- a/sapi/phpdbg/Makefile.frag
++++ b/sapi/phpdbg/Makefile.frag
+@@ -28,7 +28,7 @@ install-phpdbg: $(BUILD_BINARY)
+ @$(INSTALL) -m 0755 $(BUILD_BINARY) $(INSTALL_ROOT)$(bindir)/$(program_prefix)phpdbg$(program_suffix)$(EXEEXT)
+ @echo "Installing phpdbg man page: $(INSTALL_ROOT)$(mandir)/man1/"
+ @$(mkinstalldirs) $(INSTALL_ROOT)$(mandir)/man1
+- @$(INSTALL_DATA) $(srcdir)/phpdbg.1 $(INSTALL_ROOT)$(mandir)/man1/$(program_prefix)phpdbg$(program_suffix).1
++ @$(INSTALL_DATA) sapi/phpdbg/phpdbg.1 $(INSTALL_ROOT)$(mandir)/man1/$(program_prefix)phpdbg$(program_suffix).1
+
+ clean-phpdbg:
+ @echo "Cleaning phpdbg object files ..."