summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-11-08 18:46:08 +0100
committerRemi Collet <fedora@famillecollet.com>2013-11-08 18:46:08 +0100
commit6d668eeb928999737b989eed5bfef5a683e11b95 (patch)
tree3c371fc47a3c6ea980113841e65db2170fe45395 /Makefile
parentb26d9a2c05a6fac857c30156b246576aa60536de (diff)
php: add --with debug option for debug build
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d095534..7aca750 100644
--- a/Makefile
+++ b/Makefile
@@ -8,3 +8,7 @@ include ../../common/Makefile
tembed: tembed.c
gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed
+
+debug:
+ time rpmbuild $(RPMDEFINES) --with debug -bb $(NAME).spec
+