summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-11-22 16:34:09 +0100
committerRemi Collet <fedora@famillecollet.com>2016-11-22 16:34:09 +0100
commit31aeb174873ec2e5a0e3d0fd83a96f62961bc40e (patch)
tree56c09d2678e3ca8911d9970df021390df3d96721
parent5b7bec83dd9082d1fe4dcbc87df8f32fb458a2b0 (diff)
php-phpmd-PHP-PMD: 2.4.4
-rw-r--r--php-pdepend-PHP-Depend-autoload.php4
-rw-r--r--php-pdepend-PHP-Depend.spec1
2 files changed, 3 insertions, 2 deletions
diff --git a/php-pdepend-PHP-Depend-autoload.php b/php-pdepend-PHP-Depend-autoload.php
index 2064dfa..4ddd5ba 100644
--- a/php-pdepend-PHP-Depend-autoload.php
+++ b/php-pdepend-PHP-Depend-autoload.php
@@ -3,7 +3,7 @@
require_once '/usr/share/php/Fedora/Autoloader/autoload.php';
\Fedora\Autoloader\Autoload::addPsr4('PDepend\\', __DIR__);
-\Fedora\Autoloader\Dependencies::required([
+\Fedora\Autoloader\Dependencies::required(array(
'/usr/share/php/Symfony/Component/autoload.php',
-]);
+));
diff --git a/php-pdepend-PHP-Depend.spec b/php-pdepend-PHP-Depend.spec
index 2c74fc4..83a40c1 100644
--- a/php-pdepend-PHP-Depend.spec
+++ b/php-pdepend-PHP-Depend.spec
@@ -53,6 +53,7 @@ BuildRequires: php-reflection
BuildRequires: php-simplexml
BuildRequires: php-spl
BuildRequires: php-tokenizer
+# Autoloader
BuildRequires: php-composer(fedora/autoloader)
%endif