summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-mongodb.spec16
1 files changed, 13 insertions, 3 deletions
diff --git a/php-mongodb.spec b/php-mongodb.spec
index 53db0b7..fa999e7 100644
--- a/php-mongodb.spec
+++ b/php-mongodb.spec
@@ -123,10 +123,20 @@ $Loader->register();
EOF
: Run the test suite
+RET=0
+# remirepo:10
+run=0
+if which php56; then
+ php56 %{_bindir}/phpunit --verbose || RET=1
+ run=1
+fi
+if which php71; then
+ php71 %{_bindir}/phpunit --verbose || RET=1
+ run=1
+fi
+if [ $run -eq 0 ]; then
%{_bindir}/phpunit --verbose || RET=1
-
-if which php70; then
- php70 %{_bindir}/phpunit --verbose || RET=1
+# remirepo:1
fi
: Cleanup