summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-02-12 11:09:01 +0100
committerRemi Collet <fedora@famillecollet.com>2016-02-12 11:09:01 +0100
commit04c61812c822955df51fb92c4b17b9d68de6e5d1 (patch)
tree3432c08cb2c7c1ec7966628eb552faeef254760b
parentd494e2e19a4d2bc021ef649f36d92f08a3886302 (diff)
php-mock-integration: minoir fix
-rw-r--r--php-mock-integration/php-mock-integration.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/php-mock-integration/php-mock-integration.spec b/php-mock-integration/php-mock-integration.spec
index c03fbca..39ccd09 100644
--- a/php-mock-integration/php-mock-integration.spec
+++ b/php-mock-integration/php-mock-integration.spec
@@ -37,7 +37,7 @@ BuildRequires: php-composer(phpunit/phpunit) > 4
# "php": ">=5.5",
# "php-mock/php-mock": "^1",
# "phpunit/php-text-template": "^1"
-Requires: php(language) >= 5.3.3
+Requires: php(language) >= 5.5
Requires: php-composer(php-mock/php-mock) >= 1
Requires: php-composer(php-mock/php-mock) < 2
Requires: php-composer(phpunit/php-text-template) >= 1
@@ -74,7 +74,7 @@ cp -pr classes %{buildroot}%{_datadir}/php/phpmock/integration
mkdir vendor
cat << 'EOF' | tee vendor/autoload.php
<?php
-require_once '%{_datadir}/php/phpmock/autoload.php';
+require_once '%{_datadir}/tests/phpmock/autoload.php';
$fedoraClassLoader->addPrefix('phpmock\\', '%{buildroot}%{_datadir}/php');
EOF