summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-08-03 08:48:49 +0200
committerRemi Collet <remi@remirepo.net>2021-08-03 08:48:49 +0200
commitc717f2183a4ede2de9354536ade5f4a066d74866 (patch)
tree66e11e18563c22c992d6fea5f8f3bbefb921860a
parentbd534f4aafa78da6a81b99500219c6386efd74c0 (diff)
update to 3.0.1
-rwxr-xr-xmakesrc.sh2
-rw-r--r--php-cs-fixer3.spec7
2 files changed, 6 insertions, 3 deletions
diff --git a/makesrc.sh b/makesrc.sh
index 5284c5c..de3d703 100755
--- a/makesrc.sh
+++ b/makesrc.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-NAME=$(sed -n '/^Name:/{s/.* //;p}' *.spec)
+NAME=$(basename $PWD)
OWNER=$(sed -n '/^%global gh_owner/{s/.* //;p}' $NAME.spec)
PROJECT=$(sed -n '/^%global gh_project/{s/.* //;p}' $NAME.spec)
VERSION=$(sed -n '/^Version:/{s/.* //;p}' $NAME.spec)
diff --git a/php-cs-fixer3.spec b/php-cs-fixer3.spec
index 3434995..ef586e6 100644
--- a/php-cs-fixer3.spec
+++ b/php-cs-fixer3.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit c15377bdfa8d1ecf186f1deadec39c89984e1167
+%global gh_commit 64c554bcef3c3b4702fcf34c227a316b47139b66
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -27,7 +27,7 @@
%global gh_diff_short %(c=%{gh_diff_commit}; echo ${c:0:7})
Name: php-cs-fixer%{major}
-Version: 3.0.0
+Version: 3.0.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -339,6 +339,9 @@ exit $ret
%changelog
+* Tue Aug 3 2021 Remi Collet <remi@remirepo.net> - 3.0.1-1
+- update to 3.0.1
+
* Thu Jun 3 2021 Remi Collet <remi@remirepo.net> - 3.0.0-1
- update to 3.0.0
- rename to php-cs-fixer3