summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2018-06-11 07:56:12 +0200
committerRemi Collet <remi@remirepo.net>2018-06-11 07:56:12 +0200
commite0c7380dd6bfcd2619db0f771e2bd0cbc5ad4e9f (patch)
treefd7349c67f87d3a35c585ee51833a0b8c91dde6d
parent680a1044aee0976aa275d5776cb0f9ac1f212326 (diff)
update to 1.0.1 (no change)
-rw-r--r--composer.json2
-rw-r--r--php-cs-fixer-phpunit-constraint-isidenticalstring.spec11
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 940c105..b7657a4 100644
--- a/composer.json
+++ b/composer.json
@@ -12,7 +12,7 @@
"require": {
"php": "^5.5 || ^7.0",
"phpunit/phpunit": "^5.7.23 || ^6.4.3 || ^7.0",
- "phpunitgoodpractices/polyfill": "^1.0"
+ "phpunitgoodpractices/polyfill": "^1.1"
},
"conflict": {
"hhvm": "*"
diff --git a/php-cs-fixer-phpunit-constraint-isidenticalstring.spec b/php-cs-fixer-phpunit-constraint-isidenticalstring.spec
index 59c0d78..d7e5e2d 100644
--- a/php-cs-fixer-phpunit-constraint-isidenticalstring.spec
+++ b/php-cs-fixer-phpunit-constraint-isidenticalstring.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit c82443aa03c87312070ea4b3e743bd114da2f7ca
+%global gh_commit 3bdd62bec7c76cf90e8eb5227ec0eab5e3246141
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner PHP-CS-Fixer
@@ -19,7 +19,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: %{pk_vendor}-%{pk_project}
-Version: 1.0.0
+Version: 1.0.1
Release: 1%{?dist}
Summary: Constraint for testing strings considering not-same line endings
@@ -57,7 +57,7 @@ BuildRequires: php-fedora-autoloader-devel
# From composer.json, "require": {
# "php": "^5.5 || ^7.0",
# "phpunit/phpunit": "^5.7.23 || ^6.4.3 || ^7.0",
-# "phpunitgoodpractices/polyfill": "^1.0"
+# "phpunitgoodpractices/polyfill": "^1.1"
Requires: php(language) >= 5.5
# remirepo:1
%if 0%{?fedora} >= 27 || 0%{?rhel} >= 8
@@ -117,7 +117,7 @@ require '%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}/autoload.php';
EOF
: Disable the listeners
-sed -e 's/listeners/nolisteners/' phpunit.xml.dist >phpunit.xml
+sed -e '/<listeners>/,/<\/listeners>/d' phpunit.xml.dist >phpunit.xml
: Run upstream test suite with each available phpunit version
ret=0
@@ -157,6 +157,9 @@ exit $ret
%changelog
+* Mon Jun 11 2018 Remi Collet <remi@remirepo.net> - 1.0.1-1
+- update to 1.0.1 (no change)
+
* Mon Jun 4 2018 Remi Collet <remi@remirepo.net> - 1.0.0-1
- initial package, version 1.0.0
- https://github.com/PHP-CS-Fixer/phpunit-constraint-isidenticalstring/issues/1