summaryrefslogtreecommitdiffstats
path: root/php-cs-fixer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-cs-fixer.spec')
-rw-r--r--php-cs-fixer.spec30
1 files changed, 17 insertions, 13 deletions
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 87d45d6..cbc2e5e 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,14 +10,14 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit a6232229a8309e8811dc751c28b91cb34b2943e1
+%global gh_commit 78d2251dd86b49c609a0fd37c20dcf0a00aea5a7
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
%global gh_project PHP-CS-Fixer
Name: php-cs-fixer
-Version: 3.13.0
+Version: 3.13.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: PHP Coding Standards Fixer
@@ -53,29 +53,30 @@ Provides: php-cs-fixer3 = %{version}
# License BSD-3-Clause
Provides: bundled(php-sebastian-diff) = 4.0.4
# License MIT
-Provides: bundled(php-composer-pcre) = 3.0.0
+Provides: bundled(php-composer-pcre) = 3.1.0
Provides: bundled(php-composer-semver) = 3.3.2
Provides: bundled(php-composer-xdebug-handler) = 3.0.3
-Provides: bundled(php-doctrine-annotations) = 1.13.3
-Provides: bundled(php-doctrine-lexer) = 1.2.3
+Provides: bundled(php-doctrine-annotations) = 1.14.1
+Provides: bundled(php-doctrine-deprecations) = v1.0.0
+Provides: bundled(php-doctrine-lexer) = 2.1.0
Provides: bundled(php-psr-cache) = 1.0.1
Provides: bundled(php-psr-container) = 1.1.2
Provides: bundled(php-psr-event-dispatcher) = 1.0.0
Provides: bundled(php-psr-log) = 1.1.4
-Provides: bundled(php-symfony-console) = v5.4.15
+Provides: bundled(php-symfony-console) = v5.4.16
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.2
Provides: bundled(php-symfony-event-dispatcher) = v5.4.9
Provides: bundled(php-symfony-event-dispatcher-contracts) = v2.5.2
Provides: bundled(php-symfony-filesystem) = v5.4.13
Provides: bundled(php-symfony-finder) = v5.4.11
Provides: bundled(php-symfony-options-resolver) = v5.4.11
-Provides: bundled(php-symfony-polyfill-ctype) = v1.26.0
-Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.26.0
-Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.26.0
-Provides: bundled(php-symfony-polyfill-mbstring) = v1.26.0
-Provides: bundled(php-symfony-polyfill-php73) = v1.26.0
-Provides: bundled(php-symfony-polyfill-php80) = v1.26.0
-Provides: bundled(php-symfony-polyfill-php81) = v1.26.0
+Provides: bundled(php-symfony-polyfill-ctype) = v1.27.0
+Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.27.0
+Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.27.0
+Provides: bundled(php-symfony-polyfill-mbstring) = v1.27.0
+Provides: bundled(php-symfony-polyfill-php73) = v1.27.0
+Provides: bundled(php-symfony-polyfill-php80) = v1.27.0
+Provides: bundled(php-symfony-polyfill-php81) = v1.27.0
Provides: bundled(php-symfony-process) = v5.4.11
Provides: bundled(php-symfony-service-contracts) = v2.5.2
Provides: bundled(php-symfony-stopwatch) = v5.4.13
@@ -154,6 +155,9 @@ PHP_CS_FIXER_IGNORE_ENV=1 ./%{name} --version | grep %{version}
%changelog
+* Mon Dec 19 2022 Remi Collet <remi@remirepo.net> - 3.13.1-1
+- update to 3.13.1
+
* Wed Nov 2 2022 Remi Collet <remi@remirepo.net> - 3.13.0-1
- update to 3.13.0